• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 247
  • Last Modified:

Browsing Directory

Hi,
  I have these configinformation in my httpd.conf.  I don't know how to disable when user try to browsing the directry.  
==================================
DocumentRoot "/usr/local/apache/htdocs"

<Directory />
    Options FollowSymLinks Includes Indexes
    AllowOverride None
</Directory>


<Directory "/usr/local/apache/htdocs">
    Options Indexes FollowSymLinks
    AllowOverride All
    Order allow,deny
    Allow from All
</Directory>
==================================

Thanks!!


0
jpchen
Asked:
jpchen
1 Solution
 
jlevieCommented:
Remove the "Indexes" keyword from the "Options" directive.
0
 
jpchenAuthor Commented:
thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now