Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Queation about using a "Search" engine.

Posted on 2000-03-04
2
Medium Priority
?
124 Views
Last Modified: 2013-12-28
When I type in a subject that I want to seach in Internet Exployer it saves that subject and if I type the first letter of the subject,it will bring that subject back up again.  I do not want it to auto complete.  I do not want to share what I am serching for  with someone that may use my computer.  How can I stop the auto complete when  searching.

0
Comment
Question by:boyoung
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 28

Accepted Solution

by:
AzraSound earned 400 total points
ID: 2584373
you can go to tools/internet options then click the content tab...uncheck all boxes where auto complete is enabled
0
 
LVL 12

Expert Comment

by:Patricia Siu-Lai Ho
ID: 2584395
boyoung,

(1) Go to control panel, internet options. Or open only one browser, at the Tools, internet options.
At the Content, Personal information, click the [AutoComplete] button, unchecked all the boxes there. [ ] Web addresses, [ ] Forms, []User names and passwords on forms.
Click also Clear AutoComplete history [Clear Forms] [Clear Passwords]
To clear Web address entries, on the General tab in internet Options, click Clear History.

Click Apply and OK. Exit. Restart the computer (cold boot once or warm boot 3 times).

(2) Or, for further control.
If you are concerning not letting other users of the computer to have a view on the history of other users (you).
Install TweakUi, Source path for installation:  Win98CDrom\tools\reskit\powertoy\
Use window explorer to find the path. Select the tweakui.inf.
  tweakui.inf <<-- installation file, right click to point on the [install] of the popup. Click into the [install] and follow instruction.
If you've installed the TweakUi, go to the control panel, TweakUi, My computer, inspect the tabs: -

[IE4]>> checked the box [x] Clear document, run, typed-URL history on exit.
[Paranoia]>> [x] Clear Internet Explorer history at logon.

Apply and OK. Exit and restart computer.
If you want them back, just uncheck those boxes.  

pslh
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A small collection of useful tips and tricks for Windows 10 users that I decided to write as a result of recent questions that were asked and answered at Experts Exchange. Two short video tutorials included. Enjoy..
Windows Server 2003 introduced persistent Volume Shadow Copies and made 2003 a must-do upgrade.  Since then, it's been a must-implement feature for all servers doing any kind of file sharing.
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question