Connection Speed

I have an Amquest that I just flashed to V90.  Before when it was K56 DUN reported the modem to modem speed, but now it reports the computer to modem speed.  I prefer to see the modem to modem  speed in case I get a noisy line I can redial.  I have tried adding a "W2" to the inilization string in the registery, but no change.  What now?
Thanks
oldman121397Asked:
Who is Participating?
 
OttaConnect With a Mentor Commented:
Add 'W1' or 'W2' to the "extra settings" in the "advanced" section of the "properties" of the modem.

Also, use HyperTerminal, and try 'AT&FW2' and then 'ATDTxxx-yyyy' to connect to your ISP, and see what is displayed.
Type '+++' and wait 5 seconds, and then type 'ATH' to "hangup" the modem.
Repeat, with 'AT&FW1' and then the same 'ATDT...' string.
0
 
oldman121397Author Commented:
The extra settings do the same thing that adding W2 to the string found in the registry. Is a little more convient.
Thanks for the tip.  

I discovered a table in the registry of responses vs connect speeds and carrrier speeds.  Seems there are more entries for a V.90 than Kflex56. If the response is not in the table, DUN defaults to DTE speed.  Also I have found some systems require the speeds XX666 be entered as XX667 to work, however DUN turns it back to XX666. The log file that is generated when the box on the advanded page is checked is helpful.  Additionally I found a "W4" as part of the command string for another V.90.  Guess I need to find an up-to-date table of commands for that one.
Thanks again.  I will award you the points as you got me to thinking!
0
All Courses

From novice to tech pro — start learning today.