• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 187
  • Last Modified:

Orphaned shortcut on booting Windows

I have just built a new AMD K6-2 PC and transfered my hard drive, now on booting windows 98 it apparently finds a shortcut which is not associated with a program. Windows therefore opens the 'open with' dialog box, allowing you to choose a program to associate with the shortcut. The text on the dialog refers to file 'ttfCache', so if I choose notepad as the program to open ttfCache the dialog still appears next time I boot Windows, and I can't see any unusual shortcuts on the desktop.
0
ncw
Asked:
ncw
1 Solution
 
dummy123Commented:
Explain ur problem more plz. If u don't want the dialog box to appear remove it from the startup menu irrespective of its nature. If u want to open the file with something else than notepad right click it while pressing SHIFT key and choose open with ...
by opening it in notepad u can sometimes gess to which program this file belongs. Explain more and hope i can help u.
0
 
paulqnaCommented:
To loose the association of the ttfCache file you can look into your regestry and delete the entry ttfcache in the HKEY_CLASSES_ROOT.
First i am interested if the key exists !!
0
 
hewittgCommented:
Ncw,
Try using tweakui and repair the font folder.

Hope it helps.

Glenn
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
bchewCommented:
Try these:
Start, Run, SFC (you will need the Win98 CD)
Boot to DOS and run SCANREG /FIX

Bert
0
 
msleddCommented:
Hi!

The ttfcache is the file which Windows uses to cache it's font information. For some weird reason there is a command to load the file at startup in one of the following places which is totally unneccesary.

A) a shortcut to the ttfcache in your startup folder (C:\Windows\Start Menu\Programs\Startup) which you can safely delete.

B) in win.ini or system.ini both file can be found in C:\Windows and viewed with notepad where the line containing the ttfcache reference can be disabled by placing a semicolon (;) at the beginning of the line.

C)in the registry under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run or Run Services or HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run or Run Services You can search for and delete the command using Registry editor by typing REGEDIT at the START>RUN command.

It is a good idea to back up the registry before editing it in any way as one false move in there can be disasterous, and there is no UNDO in Regedit. To do this, go to START>RUN type "SCANREGW /BACKUP" then click OK.
If you need to restore the registry from backup, you can do so from the MS-DOS prompt by typing: "SCANREG /RESTORE" then selecting the dated backup file to use.

Hope this helps!
Best,
Msledd
0
 
ncwAuthor Commented:
I found a shortcut in the Windows Startup folder which was meant to be pointing to the motherboard system health monitor, I re-assigned it and all was OK.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now