Solved

Need for Speed: High Stakes- Kernel32.dll

Posted on 2000-03-05
10
632 Views
Last Modified: 2013-12-26
When I try launching NSF:HS I get an error msg. saying something about 'invalid export to Kernel32.dll'!
And I bounce out of the game (I don't even get in really...) What is that all about?

-goddamn
0
Comment
Question by:goddamn2
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 

Author Comment

by:goddamn2
ID: 2586024
Adjusted points to 75
0
 

Author Comment

by:goddamn2
ID: 2586938
Adjusted points to 80
0
 
LVL 5

Expert Comment

by:compmania
ID: 2609686
Try uninstalling the game then reinstalling it.
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 

Expert Comment

by:imac09
ID: 2615057
I've been in that situation before, it worked ok after I've uninstalled & installed it back on. Give it a shot.
0
 
LVL 1

Expert Comment

by:datadesign
ID: 2620257
try to reinstall yout graphics adapter driver....
0
 

Expert Comment

by:Jastor00
ID: 2630723
Try right clicking your NFS icon and under target add the following to the end of the line only without quotes
"-d3d" and see if that helps.

Jastor
0
 

Expert Comment

by:n_isenberg
ID: 2742680
(Edited by Computer101) it...fry it...it's all the same. livin' wit louie's dog's da only way to stay sane.
0
 

Expert Comment

by:born2tic
ID: 2857785
first i detest to your foul words,

next if u want some decent answer prepare to ask decently

post your machine configuration, and any patch u might have installed
0
 

Expert Comment

by:fledermaus
ID: 2905349
try this: install NFS:HS as normal. Add a shortcut on your desktop that refers to the jfshs.exe file. In the shortcut, after the " you need to add -d3d0

So the shortcut should look something like this:
----------
"C:\Program Files\Electronic Arts\Need For Speed High Stakes\nfshs.exe" -d3d0
----------
Normally this would do the trick...
0
 

Accepted Solution

by:
FoolProof earned 80 total points
ID: 2958272
This sounds like your 3d card is not been detected
Make sure you run the /setup/3dsetup file first then try it again
If this does not work, get the latest drivers for your video card and try again.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

See the related links at the bottom of the tutorial for downloads and supplemental information. Introduction The Nvidia 3D Vision Kit is a [not so] new gaming technology which allows you to play the newest computer games in "Stereo 3D" (like …
Article by: ErwindeVries
Released on the 7th of September this real time strategy game sets a new bar for any real time strategy game. R.U.S.E. is a game made by Eugen Systems and published by Ubisoft and released for the PC, Playstation 3 and the Xbox 360. The setting o…
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…
Suggested Courses

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question