Solved

Hard disk partition not recognized by Win 2000 setup

Posted on 2000-03-05
13
197 Views
Last Modified: 2010-04-14
I am attempting to add Win 2000 to my computer that is currently running Win 98 2nd edition. What I would like to do is have a dual boot system and keep Win 2000 on it's own hard drive and completely separate from Win 98.

I specifically purchased a new ATA/66 13 GB hard disk and installed it for Win 2k. I formatted it as a FAT 32 drive. In additon to this drive, I also have a 8 GB (Master Boot) and 1.2 GB SCSI drive and an Orb 2.2 GB IDE removable drive.

I installed Win 2k with the dual boot option, but when it advanced to the select partition to install selection, my new 13 GB hard drive is not shown. Both the SCSI drives and the Orb IDE or shown as options to install to, but not the new 13 GB ATA/66.

Can anyone explain what is happening here and what I need to do in order for my new drive to be recognized?

Thanks in advance.
0
Comment
Question by:randy_arnold
  • 5
  • 4
  • 2
  • +2
13 Comments
 

Expert Comment

by:Sap1
Comment Utility
Is your new drive on the hcl? How about your scsi adapter? If so, is your scsi adapter terminated correclty? One of the number one problems with scsi is people don't terminate it correctly. That is why I ask. Also is what is the new drive partitioned as? Is it jumpered correctly? Some ata/66 hard drives have a jumper setting that sets it too the only drive and if set that way with multiple drives, it won't show up?
0
 

Expert Comment

by:Sap1
Comment Utility
One more thing, is your motherboard on the hcl and even if it is, do you have the latest bios update?
0
 

Author Comment

by:randy_arnold
Comment Utility
My new drive is on the HCL, as well as the SCSI adapter. The SCSI is terminated correctly, as I have been using it for several months now on Win 98 with no problems. The new drive is partitioned as FAT 32. The jumpers are set correctly and it is the only drive connected to the Ultra DMA/66 slot, as Primary/Master. Yes, the MB is on the HCL and I have the latest bios.

AS I have stated in my posting, my two SCSI drives are detected, as is the Orb IDE drive connected as Primary/Master on my DMA/33 slot.

Just my new drive is not being detected.
0
 

Expert Comment

by:mdff
Comment Utility
I had a similar problem using an ata-drive one year ago. i tried everything and the drive was not accessible.

the shortest way to test if this drive
is ok, is the following:

remove all other hdds (physically !, don't just set them to none in the bios).

check your bios version (already done, eh ?)

set the ata/66 drive as the primary master and erase all partitioning information of this drive.

there are several programs which will do this for you. i always use a disk editor to erase everything including partition-table, boot-sector of drive c: and the fat.

now boot your win2k cd and test if the drive is accessible.
if so, partition it, and create a running system.

after doing this, test if your system runs again with all drives in the previous order activated and still can see the ata-hdd.

if not, check the HP of the manufacturer of you drive, and look for firmware updates. maybe the firmware is not compatible to other hdds in slave mode...


greetz, mdff.
0
 

Author Comment

by:randy_arnold
Comment Utility
Sorry - already tried disconnecting the other HD's, but no joy. Win2k still does not detect the 13GB UDMA/66 drive.
0
 
LVL 1

Expert Comment

by:osxserver
Comment Utility
First of all, do you have an ultra66 controller, either in a pci slot or on the board?  Running the drive at 33 may cause some conflicts with certain motherboard/controller/drive combinations.

First try booting from the CD, go through the setup steps and see if Win2k will recognize your 13gig in text mode.  if it does then youre in good shape.  if it doesnt then you may want to check your bios settings for the udma66 controller if you have one on board (eg. be-6).  

boot to your 8gig win98 drive and then insert the Win2k cd.  start the installation from the i386 directory using the winnt32 command with the appropriate switches in order to copy the installation files to the 13gig.  when startup continues you may need to specify an additional controller for your udma66 drive, the same way that a scsi drive is not recognized if the controller is not properly set up.

good luck
0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 

Expert Comment

by:STORM210
Comment Utility
Maybe this will help, I have w2k on my IBM 9 gb SCSI - 2 LVD and a Adaptec 2940U2W and the cable is terminated at the end. The system works very good "but", I just added a Seagate 9.1 SCSI - 2 LVD and set the ID to 1 (IBM = 0) and when the system boots up the Adaptec identifies the drives but when w2k is finished booting my "Seagate" is not in "My Computer".
The Seagate is found in "System", Device Manager and when I run EZSCSI 5.01 it too see's my IBM, Seagate and Plextors too. I did what was mentioned above with the w2k setup CD and it won't see the Seagate either :-(
0
 

Expert Comment

by:STORM210
Comment Utility
Well I figured out my problem (computers), lol...this might help someone.
The new drive was not seen by w2k until you do this...RIGHT click My Computer and select Manager then select Disk Management. If you see the NEW drive listed with e RED "-" then right click the drive and select
SIGNITURE and follow the directions from the Wizard and it will find it and work :-) I hope this will help you, please let me know.
0
 

Author Comment

by:randy_arnold
Comment Utility
I actually have not been able to get to the stage where Win 2k is installed. The problem I'm having is that the partition/drive is not recognized during the setup phase, which means that I can not direct Win 2k to install on my UDMA/66 13 GB drive, which is where I would like it to reside. It sees my two SCSI drives and my Orb removable IDE drive, it just does not detect my new UDMA/66 drive.

So, since I can't get Win 2k loaded, your suggestion will not work.

Thanks anyway,
Randy Arnold
0
 

Author Comment

by:randy_arnold
Comment Utility
Well, things just kee getting more complicated. I finally gave up on trying to get Win 2k to recognize my UDMA/66 drive and decided to just go ahead and install it on my 2 GB Orb IDE, which is one of the drives it did acknowledge. I was just doing this as a test, figuring I would try and transfer Win 2k to my UDMA/66 drive later, if the install worked.

Everything seemed to be going okay, until part way into the "copying files" process in the text mode install, the install process stopped and I got an error message something along the lines of "can not copy dxdiag.exe - if your install CD is still in your drive, check the CD. You can skip the installation of this file, but Window 2000 may not run correctly", etc. etc.

So, I skipped the file, as the only other option was to exit to install process. Next thing that happened was another message same as the first, for file logdrive.dll. Same thing, skipped and then another error for another file loghours.dll. This went on for 16 files in total, all of which were trying to install to the WIN 2k System32 directory.

After skipping all these files, Win 2k then tried to boot and as warned, would not start and hung at the startup screen.

Anyone got any ideas, as I'm about to give this up as a bad job.....
0
 

Expert Comment

by:STORM210
Comment Utility
randy, first of all is your UDMA/66 drive a Maxtor?.....Second...is your copy of w2k burnt?
0
 

Author Comment

by:randy_arnold
Comment Utility
Storm:

Rodger on both questions.
0
 

Accepted Solution

by:
STORM210 earned 50 total points
Comment Utility
randy...then you have your answer :-)  I have had w2k for a while now so the question has came to me a few times...Suggestions....I stick with Seagate and IBM on hard drives. I have the retail version of w2k....If you can try and get a "back-up" copy from a friend that has the retail version. Anymore questions please let me know.
0

Featured Post

Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

Join & Write a Comment

Suggested Solutions

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Never store passwords in plain text or just their hash: it seems a no-brainier, but there are still plenty of people doing that. I present the why and how on this subject, offering my own real life solution that you can implement right away, bringin…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…
When you create an app prototype with Adobe XD, you can insert system screens -- sharing or Control Center, for example -- with just a few clicks. This video shows you how. You can take the full course on Experts Exchange at http://bit.ly/XDcourse.

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now