Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 174
  • Last Modified:

Cant print after installing camera

Hello,

I installed a Logitec Quick Cam Express, first I had problems because my USB drivers were not set up in the device manager.  Once I took care of that (got them from my Windows95 CD).  I was able to install the camera and I also installed the Logictec software.

I tried the camera with Netmeeting and was able to transmit video images but was not able to receive (that is one problem).

Then I tried printing a webpage and got the following message "There was an error writing to LPT1 for printer Cannon...  There was a problem printing to the port.  Check to make sure your printer is configured to use a valid port".

If I print a word document after starting up the computer, then I have no problem, but once I go into the Internet, I get the message.

I have tried:
- Uninstalling/re-stalling the Cannon software
- Unistalling the Logitec software
- Disconnecting the camera from the USB port.
- I also downloaded a new PIIX4E.EXE file

All this with no luck.  Thanks so much in advance for your help
0
jova10
Asked:
jova10
1 Solution
 
briancassinCommented:
here is the info. on the problem u r having basically you will need to download service packs for your browser I am assuming you have Internet Explorer he is info. from the microsoft site look at the last two symptoms at the end of the article

http://support.microsoft.com/support/kb/articles/Q185/9/59.ASP?LNG=ENG&SA=ALLKB&FR=0
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now