Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 285
  • Last Modified:

Maximizing windows in outlook experss

When reading e-mail, when I click on a link, it opens minimized on the taskbar. When I tried to change options to open maximized, I got a message saying I am not authorized to make this change. How do I do this?
0
FrankW
Asked:
FrankW
  • 6
  • 4
  • 2
  • +1
1 Solution
 
centervCommented:
Doubleclick on the email from list and the individual email message will open in its own box.
Maximize that window.
0
 
centervCommented:
I should have added that you can also right click the email and Open
then maximaze window.
0
 
Patricia Siu-Lai HoCommented:
FrankW,
<< I got a message saying I am not authorized to make this change. >> You need to check if your desktop settings is under control of an administrator.  

If you can change the desktop settings not under any policies, those links are URLs or not.
If those are URL links to open IE5 to browse, you may go to the desktop. Right Click the "e" icon which is the shortcut to open IE5 brower. Select the properties in the context menu. At the Internet Explorer Browser Properties window, at the Shortcut Tab, change the box in
Run: [minimized]      to     Run: [maximized]

Click Apply and OK. Exit.

Restart the computer. See if that solved the problem.    pslh
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
FrankWAuthor Commented:
pslh,My pc should not be under control of any admimistrator,as it is not part of a network. I looked in the IE5 properties and it is already set to run maximized. I think the problem is in outlook express. When I select run: maximized in outlook express properties and click apply, I get "cannot save changes, access denied". Any ideas?
0
 
Patricia Siu-Lai HoCommented:
FrankW, Is it OE5? Any changes before finding such an error? Any other defects too,if any?
0
 
FrankWAuthor Commented:
pslh:  Name just says OUTLOOK EXPRESS. MS-DOS Name:OUTLOO~1.LNK
0
 
FrankWAuthor Commented:
pslh:  Name just says OUTLOOK EXPRESS.  MS-DOS Name:OUTLOO~1.LNK
No other changes or defects that I am aware of.
0
 
centervCommented:
Misunderstood your question earlier.

The link on the desktop or the sys tray will give you the error.

If you create another shortcut from the original app, you'll have that option,
but it will only maximze the application window
not the message window.

However, there's no need to do that, because OE remembers the way the window
was when you closed the program, and will reopen at that same size.

The message window, to my knowledge, does not have the option to open maximized to full screen.
You can only do that by the above actions.

The workaround is to stretch the window using the double arrow at the corners
to the size you want,
and all messages from then on will open at that size.

centerv







0
 
FrankWAuthor Commented:
Adjusted points to 100
0
 
NazdorCommented:
When you click a hyperlink in an e-mail, it doesn't run any windows .lnk files, so changing the startup options in a .lnk wont make any difference.

IE 'remembers' (when it wants to) what its last position was.  It might be remembering an off screen position or that it was last minimised.

To get it to remember the position, set the IE window to normal (not max, not min) then close it whilst holding control (it sometimes works).

If you can't get the window to 'Normal', then that's another problem which can easily be addressed.



0
 
FrankWAuthor Commented:
Good answer,Nazdor. It didn't work but at least I understand what's going on!
0
 
NazdorCommented:
Doesn't answer your "not authorized to make this change" problem though, sorry.

Perhaps the shortcut is read-only...or am I clutching at straws!  :-)
0
 
centervCommented:
just for the heck of it

http://support.microsoft.com/support/kb/articles/Q190/2/77.ASP


BTW
You didn't happen to change resolution of your monitor just before you had this problem?
0
 
FrankWAuthor Commented:
Nazdor, Sorry, I already checked and the shortcut is not "read only"
centerv,BTW, I may have changed the resolution, I don't remember. The kids are always changing it to play games. I will read the article at microsoft support. THANKS FOR THE HELP!:-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 6
  • 4
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now