Solved

Not able to view attachments

Posted on 2000-03-07
4
182 Views
Last Modified: 2013-12-18
When I put an attachment in a document, I am not able to detach ot view the attchment. I am able to see the attachment. Even the property box is not coming. Because of that I may have to re-desigh the database. I am using Release 4.5.3a. Is that a bug with lotusnotes? Is there any solution for thar?
0
Comment
Question by:fenil
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 

Expert Comment

by:slidster
ID: 2596682
Bit of a wierd one.
I might consider re-installing notes on the client - try to do the same from another PC to check first tho.
I would also definatley upgrade your installation to, at least, 4.6.3a.
Auto updates are available for download from lotus.com if you don't have the disks.
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 2597305
It sounds like your mail template got messed up. Restore the original template and replace the design. Then start making your changes very carefully.

I hope this helps.
0
 
LVL 3

Expert Comment

by:Simon_Hendry
ID: 2598136
I have had similar problems to this caused by OLE.. Does this occur in all your databases or just this one ??

Also check that you have not got an ECL problem , ( this is probably a long shot )..

Another thing to check as "SysExpert" suggests is to check out is design corruptions.. If a design refresh does not fix the problem , create a replica of the database to see if you can weed out any corruptions...

Failing that take "fenil's" advice and upgrade your client... Failing that create a new blank database and copy design elements from your database to this new blank database one at a time to see if you can capture the problem

Good Luck

0
 
LVL 4

Accepted Solution

by:
martijnmulder earned 200 total points
ID: 2605021
there are some known problem with notes version below 4.5.7 with regards to the storage of ole objects. maybe the same happens with your attachments.

have a look in the knowledge base: this comes from the fixlist of 4.5.7
SPR# CDOS3YSS9A - Prevent OLE objects from becoming unusable when edited due to the creation of multiple $FILEs with the same name. [4.5.7]  
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For users on the Lotus Notes 8 Standard client, this article provides information on checking the Java Heap size and adjusting it to half of your system RAM in attempt to get the Lotus Notes 8.x Standard client to run faster.  I've had to exercise t…
IBM Notes offer Encryption feature using which the user can secure its NSF emails or entire database easily. In this section we will discuss about the process to Encrypt Incoming and Outgoing Mails in depth.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question