Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Not able to view attachments

Posted on 2000-03-07
4
Medium Priority
?
184 Views
Last Modified: 2013-12-18
When I put an attachment in a document, I am not able to detach ot view the attchment. I am able to see the attachment. Even the property box is not coming. Because of that I may have to re-desigh the database. I am using Release 4.5.3a. Is that a bug with lotusnotes? Is there any solution for thar?
0
Comment
Question by:fenil
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 

Expert Comment

by:slidster
ID: 2596682
Bit of a wierd one.
I might consider re-installing notes on the client - try to do the same from another PC to check first tho.
I would also definatley upgrade your installation to, at least, 4.6.3a.
Auto updates are available for download from lotus.com if you don't have the disks.
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 2597305
It sounds like your mail template got messed up. Restore the original template and replace the design. Then start making your changes very carefully.

I hope this helps.
0
 
LVL 3

Expert Comment

by:Simon_Hendry
ID: 2598136
I have had similar problems to this caused by OLE.. Does this occur in all your databases or just this one ??

Also check that you have not got an ECL problem , ( this is probably a long shot )..

Another thing to check as "SysExpert" suggests is to check out is design corruptions.. If a design refresh does not fix the problem , create a replica of the database to see if you can weed out any corruptions...

Failing that take "fenil's" advice and upgrade your client... Failing that create a new blank database and copy design elements from your database to this new blank database one at a time to see if you can capture the problem

Good Luck

0
 
LVL 4

Accepted Solution

by:
martijnmulder earned 400 total points
ID: 2605021
there are some known problem with notes version below 4.5.7 with regards to the storage of ole objects. maybe the same happens with your attachments.

have a look in the knowledge base: this comes from the fixlist of 4.5.7
SPR# CDOS3YSS9A - Prevent OLE objects from becoming unusable when edited due to the creation of multiple $FILEs with the same name. [4.5.7]  
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is an old article, please see an updated version of this article, located here: http://www.experts-exchange.com/articles/23619/Notes-8-5x-Windows-7-Notes-info-and-tips.html
Problem "Can you help me recover my changes?  I double-clicked the attachment, made changes, and then hit Save before closing it.  But when I try to re-open it, my changes are missing!"    Solution This solution opens the Outlook Secure Temp Fold…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question