Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

windows dialup problem

Posted on 2000-03-08
9
Medium Priority
?
157 Views
Last Modified: 2013-12-28
After install some software (3M Post-it Notes, ACD See, FreeMem and GetRight, I think...), windows launches the dialup conection box automatically at startup.
If I cancel it, noprob. But if I connect then the conection monitor isn't showed at tray icon.
How can I disable the automatic dialup at startup 'feature'?
Sorry for my bad english =)
Tnx in advance.
0
Comment
Question by:killiam
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
9 Comments
 
LVL 15

Expert Comment

by:hewittg
ID: 2595756
Killiam,
Go to your dialup networking.  When at that, right click your connection and go to properties.  You will see a scripting tab.  Click that and see if anything is in the script file area.  Delete that and see if it helps.

Glenn
0
 
LVL 12

Accepted Solution

by:
Patricia Siu-Lai Ho earned 2400 total points
ID: 2595765
Killiam,
(1)  First, try to disable any autodial within the programs. Check up your software programs' options or preferences.

(2)  You may also try to search for the startup to remove any loading of the programs to call for internet connection.
At start-run, type "msconfig" without the quotation and OK to open the system configuration utility. At the Startup tab, inspect if you have any additional startup programs that is the suspect.
Uncheck all of them except followings: -
ScanRegistry
TaskMonitor
SystemTray
LoadPowerProfile (2 checkboxes)
Restart the computer. Observe if the message has gone.
Then checked each one by one again to identify the source.

(3)  If the above still cannot find out which program causing the auto-dialup, go to amend the registry.
Method:
Start-run, type "regedit" without the quotation, OK to open the registry editor. Drill to the folder
My Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
On the right pane there are names with Data as followings: -
Name                  Data
AutoConnect        00 00 00 00
EnableAutodial     00 00 00 00

Select each of the name and right click to select modify and change the first value of Data from 00 to 01, OK.
Name                  Data
AutoConnect        01 00 00 00
EnableAutodial     01 00 00 00

OK and exit the registry editor.
Restart the computer.
------
Let me know if it worked.     pslh
0
 
LVL 15

Expert Comment

by:hewittg
ID: 2595828
After a cup of coffee, and re-reading the question, disregard my comment. (Great morning).
Pslh probobly has your problem solved.
Sorry for the confusing comment.

Glenn
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 12

Expert Comment

by:Patricia Siu-Lai Ho
ID: 2595866
hewittg, thanks for your comment after a break of coffee (morning or afternoon?). <<Pslh probobly has your problem solved.>> I hope so!   ;0)   pslh
0
 
LVL 18

Expert Comment

by:centerv
ID: 2596055
If you're not comfortable with editing the registry, (make a backup first)
as mentioned above, you may want to realign it first, by booting to dos,
not the dos box, and at the prompt, type

scanreg/fix    and hit enter.

Should that not work, make a notation of your DUN settings, and remove the connection.

After restart, reboot to dos and execute scanreg/fix again.

Reinstall your connection.

centerv
0
 
LVL 15

Expert Comment

by:simonet
ID: 2596208
That problem might be caused by GetRight. You can either uninstall it (like I did) or mess with its options until the autodial problem is gone. Personally - and I think many of you will disagree - I think GetRight isn't as good as it promises.

Alex
0
 

Expert Comment

by:Big0range
ID: 2596956
A simple solution would be to open dial-up networking window (from My Computer or the Start Menu), go to Connections, then Settings.  Make sure prompt for info is checked, and select prompt to use dial up networking.  That way, the dial-up box should appear before attempting to connect, giving you the opportunity to dial or cancel.
0
 

Author Comment

by:killiam
ID: 2597250
The solution came with the (3) method, the problematic field was AutoConnect and the correct value is (00) not (01) as it was. =)
Thanks a lot!
0
 
LVL 12

Expert Comment

by:Patricia Siu-Lai Ho
ID: 2597942
Killiam, Thanks! pslh
0

Featured Post

Enroll in September's Course of the Month

This month’s featured course covers 16 hours of training in installation, management, and deployment of VMware vSphere virtualization environments. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When asking a question in a forum or creating documentation, screenshots are vital tools that can convey a lot more information and save you and your reader a lot of time
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question