?
Solved

Logon Interactively

Posted on 2000-03-08
2
Medium Priority
?
321 Views
Last Modified: 2010-04-14
I created a new OU and a new user (he'll be an administrative assistant with limited administration) in Active Directory Users and Computers. I want to allow certain administrative priveleges to this user. The only problem is that when I have that user logon locally to the server, I get a message stating "user can't logon interactively". I knew where to change that option in NT 4.0, but I can't figure this out on Windows 2000 Server. Please help.
0
Comment
Question by:palove
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 96

Expert Comment

by:Lee W, MVP
ID: 2596925
The Administrative tools:

Domain Security Policy
Local Security Policy

contain the settings you need to modify.

I wish I could tell you which take priority, but I got this working by making sure both were set to allow it
0
 
LVL 1

Accepted Solution

by:
osxserver earned 400 total points
ID: 2598861
this option was called user policy rights in windowsNT and accessed via usrmgr.  windows2000 uses MMC snapins to assign user rights and policies.

use the computer management snapin:

start | programs | administrative tools | computer management

expand the system tools branch in the left pane, then expand the following:

group policy\windows settings\security settings\local policies\user rights assignment

double click on the user right you want to grant

click add and select the users/groups.

click ok then done.

click ok to close the user right assignment.

keep in mind, if you are setting this for a domain controller, then dc's are OUs, called domain controllers which have settings for user rights.  those settings will override any settings on the local computer.

to change the group policy object for the dc ou, right click on the ou in active directory users and computer, then select properties and then the group policy tab.

good luck
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
In this video, Percona Solution Engineer Dimitri Vanoverbeke discusses why you want to use at least three nodes in a database cluster. To discuss how Percona Consulting can help with your design and architecture needs for your database and infras…
How to fix incompatible JVM issue while installing Eclipse While installing Eclipse in windows, got one error like above and unable to proceed with the installation. This video describes how to successfully install Eclipse. How to solve incompa…
Suggested Courses

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question