We help IT Professionals succeed at work.

Fatal exception when using Cubase VST

hodgheg
hodgheg asked
on
213 Views
Last Modified: 2013-12-28
I have a 350 Intel P2, 160mb ram and voodoo 1 graphics which all works fine except that when I've been using Cubase VST (a legal, dongled version) and I shut down I often, but not always, get the blue screen and "A fatal exception 0D has occurred at 0000.00000000 the current application will etc etc. If I hit any key, I get the usual shutting down screen, and sometimes it exits properly, but usually it locks up. I've been told it might be the voodoo driver, what do you think??
Comment
Watch Question

hodgheg, From the error message, it sounds the display drivers has some conflict with the memory allocation with the motherboard Plug and Play extension. Try to re-allocate the resources for the display by  following method to see if the problem is resolved.
   
Try this,
(1) Go to the control panel, display, settings, [advanced] button, Adapter tab, [Change] button, follow the wizard by selecting to manually change display adapter [x] in a list, where [x] show all hardware to "(Standard display types) - Standard Display Adapter (VGA)". OK to confirm and restart the computer three time to make changes becomes effective.

(2) At the 4th restart of the computer, go to the CMOS/BIOS by pressing <DEL> or <F2> or <F10> depends on your computer after the POST but before the win98 logo appears. Go to the page with the options of Play and Play OS. Disabled it by <disabled> or <No>.

      Also go to the page of power management and disabled all items listed under power management by <disabled> or <user defined> or <no>.

      Save the changes and exit the CMOS/BIOS.

(3) Restart the computer to the safe mode, go to the device manager of control panel, system. expand the display adapter. Remove all the devices listed there by select and click [remove] button.

(4) Restart the computer to normal mode, then go to the control panel, Add new hardware, reinstall the display driver of graphic card from the CDrom/floppy containing the "*.inf". OKay and restart the computer. Then shut it down.
     After 15 - 20 min., start the computer again.

(5) If the system is Win98 and AT computer and not Win98SE/ATX computer,  go to the Start-run, type "msconfig", OK to open the System Configuration utility. Select the General Tab, [advanced] button and checked the box for [x] Disable fast shutdown. OK. OK.  Restart the computer.

     See if the problem get solved or not.
     If the problem has gone, go back to step (2) and enable again the Plug and Play OS function by <enable> or <Yes>. Save the changes and exit the CMOS.
     Back to normal daily routine as usual.

Let me know if it worked.      pslh

Author

Commented:
So far so good... Thanks very much pslh.
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Seems to work. Thank you!
hodgheg, you're welcome.    pslh
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.