• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 203
  • Last Modified:

Help, My Desktop Won't Refresh!

 I'm running Windows 98 (first edition), and everytime I save something to the desktop in Netscape or another application, it doesn't appear on the desktop until I right-click the mouse and choose Refresh. Sometimes this doesn't even work right away, and I have to go into C:\Windows\Desktop to access the file.

  I tried installing IE 5.0, but that didn't fix the problem. Turning Active Desktop on or off has no effect either.  Has anyone else encountered this? Any ideas on how to fix it?

Thanks
0
bob92
Asked:
bob92
  • 4
  • 3
  • 2
  • +7
1 Solution
 
morbiusxCommented:
What is your refresh rate set at?
Have you recently purchased a new video card? How old is your monitor?
0
 
mjuCommented:
hi,
at what resolution ur working at i feel try changing ur video card or refresh rate generally if ur using 800x600 use 60 Hz as ur refresh rate this might solve ur problem
0
 
Patricia Siu-Lai HoCommented:
mju, Welcome you as newly joint.
Apart from that, if a question needs diagnosis in troubleshooting, it would be better to post yours as comment so that the question will not be locked from other experts' participation unless you are certain that your suggestion would be the most probable solution to the question out of a "guess" or "maybe".

If your comment is the one that has solved the problem, you can still be graded by the option of "accept comment as answer" from the questioner.
Hope that you can be co-operative and spend some time here to have a look how the other experts in participating in posting their comment/proposed answer in the norm of E&E.

Click the "HELP DESK" at the top of this page: -
Read through it and there are "What are the EE Guidelines"
Finally, please withdraw your proposed answer and make it a comment.    pslh
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
Patricia Siu-Lai HoCommented:
bob92, try this

Start the compute. When asking window logon with name and password, just press [cancel] and it will continue booting into the local machine without any user.
Go to disabled the Active destop and also change the settings in control panel-display-settings.
(1) Change screen saver to simple window.             Click Apply and OK.
(2) Change wallpaper to "none".                              Click Apply and OK.
(3) Change settings-resolution 800x600 256 color.    Click Apply and OK.
(4) At settings-click the [advanced] button and set the refresh rate in the Adapter Tab by selecting [adaptor default].
     Click Apply and OK.  

Then exit back to the desktop and restart the computer and logon window again entering the name and password, press [OK]. It will boot into your normal working User desktop.
 
Hope it will improve.
pslh
0
 
morbiusxCommented:
pshl is always on top of his game! lol
0
 
Patricia Siu-Lai HoCommented:
morbiuszx, sorry for my understanding of English other than bites/bits and mole/molecules, what's the meaning of that.   ;o)   pslh
0
 
morbiusxCommented:
*?!?huh?!?* ;o|
0
 
bob92Author Commented:
Hi folks, thanks for the quick responses.  I'm currently running a Diamond Viper V550 (RIVA TNT) and CTX 1765CD monitor.  I normally run at 1024x768 at 16-bit color with the refresh rate set to "Optimal."  

I'm skeptical about this being a video refresh problem because other windows and folders update normally - it's just the Desktop folder that doesn't.  The problem appeared when I bought a new hard drive and had to reinstall Windows.  Before that, with the same monitor and video card, everything worked correctly.  I've used several different video drivers, both from Diamond and NVidia.  Right now I'm running the NVidia Detonator drivers, (version 3.53 I think).

Still, tonight I'll try dropping down to 800x600 8-bit color @ adapter default to see if it makes any difference.  I'm rejecting mju's answer so that the question  will still appear open.

Thanks again
0
 
Patricia Siu-Lai HoCommented:
bob92,

Try to re-allocate the resources for the display by  following method to see if the problem is resolved.
You may try this.

(1) Go to the control panel, display, settings, [advanced] button, Adapter tab, [Change] button, follow the wizard by selecting to manually change display adapter [x] in a list, where [x] show all hardware to "(Standard display types) - Standard Display Adapter (VGA)". OK to confirm and restart the computer three time to make changes becomes effective.

(2) At the 4th restart of the computer, go to the CMOS/BIOS by pressing <DEL> or <F2> or <F10> depends on your computer after the POST but before the win98 logo appears. Go to the page with the options of Play and Play OS. Disabled it by <disabled> or <No>.

      Also go to the page of power management and disabled all items listed under power management by <disabled> or <user defined> or <no>.

      Save the changes and exit the CMOS/BIOS.

(3) Restart the computer to the safe mode, go to the device manager of control panel, system. expand the display adapter. Remove all the devices listed there by select and click [remove] button.

(4) Restart the computer to normal mode, then go to the control panel, Add new hardware, reinstall the display driver of graphic card from the CDrom/floppy containing the "*.inf". OKay and restart the computer. Then shut it down.
     After 15 - 20 min., start the computer again.

     See if the problem get solved or not.
     If the problem has gone, go back to step (2) and enable again the Plug and Play OS function by <enable> or <Yes>. Save the changes and exit the CMOS.
     Back to normal daily routine as usual.

Let me know if it worked.      pslh
0
 
Tim HolmanCommented:
Try deleting c:\windows\shelliconcache
0
 
NazdorCommented:
There's a registry setting somewhere which controls how often Explorer windows update themselves - the desktop is just another Explorer window.

Unfortunately, I can't remember it off hand (sorry).  But it's probably somewhere in the Control Panel section.
0
 
ChrismCommented:
One place to look is:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Update

Once you are there, double-click the UpdateMode key and change its value to anything between 1 and 7.4
0
 
ChrismCommented:
BTW - Changing the refresh rate has nothing to do with icons refresh rate.  It is the rate that the video card refreshed the screen display.  It is a hardware setting.
0
 
johnsaviorCommented:
Hi bob92,

Try to reinstall your Windows with this method to solve your problem:

1. Uninstall IE5
2. Backup your AUTOEXEC.BAT and CONFIG.SYS
3. ATTRIB -r-s-h C:\SYSTEM.1ST
4. Delete only file C:\SYSTEM.1ST
5. Reinstall your Windows
6. Restore your AUTOEXEC.BAT and CONFIG.SYS
7. Reboot your PC.
8. Reinstall IE5

Good luck.
0
 
bob92Author Commented:
Thank you for the advice, but I'm really looking for a solution that doesn't involve re-installing Windows.  I'm sure that would fix the problem, but it would be such a big hassle to track down and re-install all of my software that it's easier just to live with the problem if that's the only solution. :)
0
 
joe_aqsCommented:
Try this, create a new file with Notepad.

Name the file SendTo.reg OPen the file and copy the contents below into this file.


REGEDIT4

[HKEY_CLASSES_ROOT\.DeskLink]
@="CLSID\\{9E56BE61-C50F-11CF-9A2C-00A0C90A90CE}"

[HKEY_CLASSES_ROOT\CLSID\{9E56BE61-C50F-11CF-9A2C-00A0C90A90CE}]
"NeverShowExt"=""

[HKEY_CLASSES_ROOT\CLSID\{9E56BE61-C50F-11CF-9A2C-00A0C90A90CE}\InProcServer32]
@="C:\\WINDOWS\\SYSTEM\\SENDMAIL.DLL"
"ThreadingModel"="Apartment"

[HKEY_CLASSES_ROOT\CLSID\{9E56BE61-C50F-11CF-9A2C-00A0C90A90CE}\DefaultIcon]
@="C:\\WINDOWS\\explorer.exe,3"

[HKEY_CLASSES_ROOT\CLSID\{9E56BE61-C50F-11CF-9A2C-00A0C90A90CE}\shellex\DropHandler]
@="{9E56BE61-C50F-11CF-9A2C-00A0C90A90CE}"


Then close the file and double click on it. See if this helps.

Joe


0
 
mwhitworthCommented:
Upgrade to the newest version of Internet Explorer - Version 5.5 - it has a few desktop fixes for problems such as this.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 4
  • 3
  • 2
  • +7
Tackle projects and never again get stuck behind a technical roadblock.
Join Now