Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1037
  • Last Modified:

CD ROM ATAPI error

Hi,

With my server running, I keep getting an error message when it checks the CDROM in event viewer with the following:

EventID: 15
Source: atapi
Type: error
Category: None

Description: The device, \Device\ScsiPort0, is not ready for access yet.

When I shake the CDROM , you can then access it again.  I really have no need for the CDROM.  Is there a way to disable it from checking access.  I don't want to remove it. Thanks for any info
0
valvoj
Asked:
valvoj
  • 3
  • 2
  • 2
  • +1
1 Solution
 
SysExpertCommented:
1) See if you can set the drive to disabled in your CMOS BIOS setup.
If this is not good try
2) Install TweakUI and remove it from the local My computer- This may solve the problem.

3)It may simply be an intermittent connection. Opening the computer and reseating the cables may be all you need.

 The other option is to leave it in but disconnect the cables. I hope this helps.

0
 
tonnybrandtCommented:
You're probably running Win NT. You can disable the device CDROM. It can be found in control panel/devices
First you stop the CDROM by clicking the button stop
Then click Startup and in the following dialog Disabled.

You can disble the Atapi device the same way if the error message doesn't disappear.

As Sysexpert says this is not solving the problem, but you'll get rit of the message.

Good luck

Tonny
0
 
valvojAuthor Commented:
Tonnybrandt,
The system won't let me stop the devices.  When I choose to disable them, a message comes up stating "doing this may leave the system in an unbootable state"  Is it ok to disable the cdrom and atapi devices without causing any boot problems??
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
SysExpertCommented:
CDROM yes- THE Atapi, I do not think it should be diabled, as it is also used for the hard disk.
0
 
tonnybrandtCommented:
I'm sorry. Bad advice. I rechecked and if your HD is an ide drive, then it depends on the ATAPI device as Sysexpert writes. If your hd is SCSI then you can disable ATAPI as well.
Disabling CDROM is safe and will NOT leave your system in an unbootable state.
Tonny
0
 
valvojAuthor Commented:
thanks for the help
0
 
tonnybrandtCommented:
You're welcome
0
 
omni_techCommented:
I have a similar problem but i actually do want to use my drive.
Intermittenly the computer will freeze for about 30-60  seconds. After it does this I see this event in the event log (this is on a W2K box)

The device, \Device\Ide\IdePort1, is not ready for access yet.
Source: ATAPI
EventID: 15

Any ideas about how to fix this? I currently have the drive disabled in the hardware mgr. I dont think it is the drive because I was having this problem before and put in a new drive and it is still happening. I also reinstalled the OS and it still happens.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 3
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now