We help IT Professionals succeed at work.

Problem With Game Install

wildcat18
wildcat18 asked
on
154 Views
Last Modified: 2013-12-28
I installed an RPG game not too long ago. Its game directory got deleted by accidnet and now when i try to re-install it the install option is grayed out. I have deleted all the registry entries that i could find for it and i have downloaded other copies of it to try it abnd that doesnt work. I want to avoid formatting it at all possible.
Comment
Watch Question

Commented:
Can you go into "add/remove programs" and uninstall it? This may allow you to reinstall even if you get errors during the uninstall.
Have you tried to look at the CD through explorer?  

Go to windows explorer, look for your CD-ROM drive and double click on it.  In the right pane you should be able to see the contents of the CD.

Is there a setup.exe file there?  If so, double click on it and away you go!

Just a thought.......

:0)

Author

Commented:
Its not in Add\remove.
It had its on but now the unintsall wont work nor will install
check it out in the system.ini or win.ini file .... you may find an entry of the prohram in it... if yes, then delete of the entry.... good luck

Commented:
Recreate the directory. Copy the files from the CD to the new folder. Then try to install the game.If that doesn't work then try uninstalling the game. The install/uninstall program is looking for a file or a number of files before it can begin or end. You might also try reinstalling your direct x drivers just incase.

Author

Commented:
Couldnt find any entries in system.ini or win.ini.  I tried recreating directory and reinstalling directx but still dont work.

Author

Commented:
I HAVE TRIED UNINSTALLING!!!!
When i click on its setup to uninstall it gives a error that is %$----&$

Author

Commented:
Adjusted points from 50 to 100

Author

Commented:
Adjusted points from 100 to 200
What is the name of the game, I am a fan of RPG's so if I know the game then maybe we can get this problem solved without reformatting your system.

Author

Commented:
Its a jap translated one. The name i got is Shadows of Night but i have seen is as Nocturnal Shadows.
I have one other question, listed somewhere in the readme file there should be an internet address for whoever made the game. Have you gone to that site and tried to find out if they had any patches and/or a bulletin board to see if anyone else has had the same problem? I had a lot of trouble with FF7 and because I went to eidos' website I was able to find the fix (patch) and the way to get it to install properly.
I forgot something so I'll put it here. If going to the Manufacturer's site doesn't get you any answers, then there is a free download that you can get from cnet.com called "Kleenit" and it is very easy to use and gets the hidden files that sometimes blocks a reinstall. But check out the game site first.

Commented:
Look for inf or ini files which match the games name or have anything in commong with the game.
setup files will sometimes generate inf or ini files so check the comp for them.
Sorry if i repeated anyones suggestion.
I didn't really read all the comments.

Commented:
It's possible you've missed something in the registry - try running a registry snoop program (shows registry accesses) then run the program.

Do the same thing with a file snoop program to see if it's looking for any files.

I can find snooping programs for you if you like, but you can probably find them via WinFiles or similar.

Commented:
there is a program called FileMon and Regmon.
they monitor the registry as the file is being worked with.

Commented:
Here's a link to FileMon and RegMon:

http://www.sysinternals.com
Hello. You mentioned that you tried to download other copies. Is this a CD-ROM game, or something else? That means that you have two very different types of problems.
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.