Solved

HP 4100C Scanner stopped working- smelled smoke!!

Posted on 2000-03-09
3
272 Views
Last Modified: 2013-12-15
After using my scanner I unplugged the power cord when the light was still on. I then smelled smoke!
Now my computer cannot find the scanner!
Question: Before scanning there always is a message "The lamp is warming up" for about 30 seconds before the scanning begins.
Is there a similar time after scanning when the lamp has to cool down?
Have I destroyed the lamp by unplugging the power cord to soon after a scan??
How do I fix this!

My spec's: Dell Dimension XPS R400, Win98.

Regards/BertilW
0
Comment
Question by:bertilw
  • 2
3 Comments
 

Author Comment

by:bertilw
ID: 2602350
Edited text of question.
0
 
LVL 21

Accepted Solution

by:
briancassin earned 0 total points
ID: 2602544
Is the light comming on anymore ?

There should be a self test to the scanner such as holding down a button on it while you power it on ...
if the light does not come on then it will need to be serviced you probably through a surge to it... the light should remain on under normal cicumstances for 15 minutes after the last scan
0
 

Author Comment

by:bertilw
ID: 2602917
Hi
The scanner is dead. The 4100C doesn't have a power on button - it starts scanning automatically when I push the scan-button on the front of the scanner or I start the software HP PrecisionScan LT.
I'm afraid Your theory about a surge is correct....
I can't find anything in the manual or help-file warning me about "not" to disconnect the power cord after using the scanner!
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

To Enable Full Function of the Microsoft Office Keyboard (RT9450) in Vista 64 and Windows 7 These instructions worked for me using IntelliType v 6.1, but later versions of IntelliType might also work.  These suggestions work on Vista 64 bit, but …
It started not too long ago. It was at first annoying. My keystrokes seemed to be randomly generated, not the ones I typed on the keyboard. For some reason this only happened in certain applications (especially browsers such as IE11, Firefox and Chr…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question