• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 258
  • Last Modified:

Modem Blues

Hi i had modem 56K by USRobotics for quite a while now. Recently it stoped working i have no idea why. So my friend gave me his 56K modem i don't know who made it. The modem is installed and i can get on the internet but every 5 - 15 minutes it looses signal and i have to reboot. This sucks for me. He had same problems with it. So i went and bought my own modem i bough a cheap one because i was thinking to get DSL later. So i got this 56K modem i configured it i tested it and it says its working by the system. But it refuses to connect to internet. I don't even hear it dialing. What do i do ? If you got suggestions on either modem let me know. I had redialing this sucks.
0
Marine
Asked:
Marine
1 Solution
 
rayt333Commented:
You buy a cheap modem, you get a cheap modem, as in you get what you pay for.

Buy a new US Robotics (not winmodem) modem, these will be more costly but money well spent, I prefer an external myself and I get 49333 and 50666 connections. These do cost more but you get what you pay for, which is a good quality modem.
0
 
rcm9445Commented:
Are you sure that you have the modem configured correctly for your isp?  Is the right modem selected when dialing out?  When you try to connect what is the error message?
0
 
IntelSikhCommented:
Ok just throw it in the trash and buy a new one.Because what u have is known as Garbage.. yes garbage sorry but its the truth... dont worry save up the money.. and u will gain stuff -=)


0

Featured Post

Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now