Solved

Modem on Win 98 won't initialize

Posted on 2000-03-11
6
148 Views
Last Modified: 2013-12-28
I have had two different modems on my computer and neither will initialize when I close down my compuer.  I have to remove the modem from my computer each time I shut it down so it will go through the Plug and Play and be ready to use when I logon to the network.
I do not have the 2nd version of Windows 98.  I have checked some and it appears that there is an IRQ conflict.

Help.....
0
Comment
Question by:GrandmaR
6 Comments
 

Expert Comment

by:jbronkem
Comment Utility
An easy solution for this that works most of the time is to free your comm2 IRQ  Most people don't use comm2 and if you don't and you probably don't You can turn it off on most systems by pressing the Del key during the first moments of startup and therebye entering the CMOS Once the look for a Catagory called chipset features and find the settings for the serial ports and disable serial port 2 or comm 2
retun to the main menu and select save settings and restart. Most likely the modem will find the freed IRQ and use it.
0
 

Author Comment

by:GrandmaR
Comment Utility
It didn't work.  The modem still has an error on dialing into MSN if I do not delete it from the Device Manager.

0
 
LVL 5

Expert Comment

by:SemperPhi
Comment Utility
I have been having this probelm more and more with compaq and hp computers both all using cheap rockwell pnp modems that want to use IRQ 11,(unchangeable) which conflicts with the VIDEO or other devices.  Most of the compaq presarios use a VIA motherboard which only has irq 3 and 10 available.

My solution was to yank the freakin thing and disable COM2 in BIOS and went and got a USR ISA pnp or HAYES ISA pnp 56k modems .... no call backs either...

good luck
0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 

Author Comment

by:GrandmaR
Comment Utility
I don't have a compaq or HP but I solved this by buying an external modem.

Thus not IRQ conflicts.

Thanks for everyones help.
0
 
LVL 1

Accepted Solution

by:
m_war earned 100 total points
Comment Utility
The solution was very CHEAP and simple :).
you needed to type ATZ in the control-panel--->modems--->properties---connection--->advanced--->extra settings.
0
 

Author Comment

by:GrandmaR
Comment Utility
I will try this.
0

Featured Post

Don't lose your head updating email signatures!

Do your end users still have the wrong email signature? Do email signature updates bore you or fill you with a sense of dread? You can make this a whole lot easier on yourself by trusting an Exclaimer email signature management solution. Over 50 million users do...so should you!

Join & Write a Comment

This is an article about Leadership and accepting and adapting to new challenges. It focuses mostly on upgrading to Windows 10.
NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now