Solved

i can't play anytihng on my No$gmb

Posted on 2000-03-11
6
553 Views
Last Modified: 2013-12-26
k, i jsut got No$gmb in an attempt to play pokemon yellow, and when i try to play it, it says i have not enough memory warning, that i should install emm386.exe  i tihnk i installed it, but it still won't play anything! the help on the No$gmb says i have to take out "noems" from emm386, or c:\config.sys, but i don't know how, or don't know if that would solve anytihg! help! im desperate to play pokemon yellow!
0
Comment
Question by:vempire
6 Comments
 
LVL 1

Accepted Solution

by:
DeeTiger earned 100 total points
ID: 2633182
It's the rom that pokemon yellow may be a fake go to this site and download another one with a new emulator just in case that is in bad shape to http://www.geocities.com/tigerzhawk/pokemonun.html
0
 

Expert Comment

by:clefairy_in_b5
ID: 2731174
just try to use smbg to best emuolater on the market you can download it from
www.geocities.com/meandmore.geo/poke-leag
0
 

Expert Comment

by:timemew
ID: 2761967
it probally is not a fake rom you have to take "noems" out of emm386 or the config.sys because the same thing happened to me when i tried running games in No$gmb
to take "noems" out of either is to load the file into a writing program like Microsoft word or wordpad and cut out the part that says "noems" the file
0
ScreenConnect 6.0 Free Trial

At ScreenConnect, partner feedback doesn't fall on deaf ears. We collected partner suggestions off of their virtual wish list and transformed them into one game-changing release: ScreenConnect 6.0. Explore all of the extras and enhancements for yourself!

 

Expert Comment

by:timemew
ID: 2925092
The site that you should go to for a good rom and emulator is http://www.mikespokepage.8m/
their you will find all that you need.
0
 

Expert Comment

by:timemew
ID: 2925097
The site that you should go to for a good rom and emulator is http://www.mikespokepage.8m/
their you will find all that you need.
0
 
LVL 3

Expert Comment

by:matth012098
ID: 3112652
Hi

   Maybe your no$gmb.pif file is corrupt. Locate the no%gmb.pif file in the nocash directory on your hard drive and delete the file. Now try running no$gmb.exe. When you run it now the default memory settings will be used.

Matth

0

Featured Post

Master Your Team's Linux and Cloud Stack!

The average business loses $13.5M per year to ineffective training (per 1,000 employees). Keep ahead of the competition and combine in-person quality with online cost and flexibility by training with Linux Academy.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Best Way to draw a line in XNA 6 507
Excel, create a view that turns a number into gold, silver, and copper 16 100
video game slow 3 253
Can This PC Run OverWatch 7 97
If you are interested in the gaming world and want to try World of Warcraft, I'd recommend this basic set of add-ons to get you started.  All add-ons are available either by Google search or on Curse.com. For the person who doesn't want to get in…
As we all know Counter Strike is a very popular computer game. Usually it is played over a network for which people create a server and users join it but it is interesting to know that one can creates a dedicated server which not only hosts the game…
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…

773 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question