[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 168
  • Last Modified:

When A New Window Opens

When I open a new window, it opens in a minimized state. Is there a way to have a new window open in the maximized size all the time?  Can I configure windows to do that automatically?
0
bigdg
Asked:
bigdg
1 Solution
 
SyrilCommented:
Most applications "remember" their last window size and position when you close them.  If you want an application to start in a maximized state, close them when they are maximized.  If this is not happening to you, then tell us if this is true for all window applications or only a specific application.
0
 
bigdgAuthor Commented:
This is true for all window applications
that I use....AT one time they would all open maximized, now only in minimized state.  This is really frustrating.  Help please!!!!!!!
0
 
pjknibbsCommented:
Check the shortcuts you're using to start the applications. One of the options allows you to specify if the application starts minimised, maximised, or Normal.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Stealth_xCommented:
pjknibbs have reason, plz check the shorcut's properties.
0
 
bigdgAuthor Commented:
i UNDERSTAND THAT, BUT WHEN i CLICK ON A LINK FROM THE INTERNET, IT ALWAYS COMES IN A MINIMZED WINDOW..........WHAT CAN I DO?
0
 
smeebudCommented:
Stop screaming.........
You never said you were talking about your browser..

Ok, a guess.
Is it IE???

Regards,
Bud
http://www.geocities.com/budallen98_98/
Bud's Win95 Win98 Tips and Troubleshooter
0
 
Patricia Siu-Lai HoCommented:
bigdg,
Right click with mouse the shortcut icon on the desktop of your link to the Internet. Here it is "e" for IE5. Then select "properties". In the prompt window, at the box for Run: [   ].
If it is now set as [Minimized], drag the arrow to change it to [Maximized]. Click Apply and OK.

Then you click the link, it will open a maximized window.

Any further queries, please feel free to ask.    pslh
0
 
bigdgAuthor Commented:
First I'm sorry about the screaming...Second when I right click on the 'E' at my desktop....goto properties, what comes up is a box called internet properties.  This box has 6 tabs at the top.  In this order....General, Security, Content, Connections, Programs, Advanced.  Basically there is no place that sez normal, minimized, or maximized.
0
 
Patricia Siu-Lai HoCommented:
bigdg, do you have the "e" on the quick launch bar which is just next to the [Start] button. Right click that "e".
Only shortcut will have the context menu with properties.

The "e" what you've mentioned is the Internet Option.

Let me know if you've any queries.   pslh
0
 
bigdgAuthor Commented:
Thank you for your time......still won't open my links at maximized window
0
 
Patricia Siu-Lai HoCommented:
bigdg, Thanks your grading. However, <<still won't open my links at maximized window>>, please be more specific and tell us what was done so that we can have the same picture as yours or for me to go through with it.    pslh
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now