[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 195
  • Last Modified:

Windows 98 Shutdow Problem...

I recently built a new system with an Asus P3BF motherboard and a Pentium III 550 chip and first installed Windows 98 SE. I encountereed a problem shutting down and instead of the computer shutting down properly, it would stay on and ran scandisk when I restarted because windows was not properly shut down. I tried using the patch from Microsoft but that did not work. Then I wiped the hard drive and installed a regular copy of Windows 98. The computer worked for a couple of hours then encontered the same problem. I need help with this issue fast!!!
0
uzi78
Asked:
uzi78
1 Solution
 
1cellCommented:
OK, first things first, get the shutdown update patch for Win98SE

http://www.microsoft.com/windows98/downloads/contents/WURecommended/S_WUFeatured/Win98SE/Default.asp

then let us know if the problems still exist.  if they do, it is due to one or more of a few things.  either a program that is running in the background will not let windows close, a bad sound file is playing at windows exit, a bad device driver, or a problem with power management.

let us know if the patch works.  if not, I'll advise further.
0
 
bobinmadCommented:
Also, go to the Motherboard website address and check for the most recent BIOS - - I just built a system and had to do the same thing.
bobinmad
0
 
cyrotCommented:
if you have a NIC installed in your system, try to deactivate it and shut down your system. i had a problem shuting down win98 se when i had a nic installed.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
sorgieCommented:
If 1cells patch doesn't work then try this:

First go to your run command type MSCONFIG click the advanced tab and check disable fast shutdown.

If no results Just before you shut down
hit the three finger salute!(Ctrl-Alt-Delte) once. This will open a task box.
Shutdown all programs listed except systray and explorer.

If you shut down without a problem then one of the other programs is causing the problem.
You will have to shut one at a time until the problem happens. Then you will ID the offending program
0
 
rhf2Commented:
If you get tired of the ScanDisk after a bad shutdown, do:

start>run>msconfig>general>advanced>Disable Scandisk after bad shutdown


ttfn,
0
 
1cellCommented:
uzi78, what's the status here?
0
 
freddiebluesCommented:
About the autoscan on startup: if you don't want it, you have to open "msdos.sys" file in your c: drive and insert the string "AutoScan = 0" in the "[Options]" section.

About the windows shut down: I heard about much video cards drivers or bios that cause several problem in that way.
You might look for the last CERTIFIED drivers for your video card and/or the last bios version.

Hope to be usefull.
0
 
uzi78Author Commented:
Thanks everyone for the help. I downloaded the fix from Microsoft but it turned out that the video card that I had installed (Diamond Stealth III 32MB) had known issues in Windows 98 with shutdown problems. I figured it all out now and all is well. Thanks again
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now