Solved

Problem with e-mail send between Dominos Server

Posted on 2000-03-14
6
225 Views
Last Modified: 2013-12-18
We have two Lotus Notes Server ver. 4.6. conected to replicate DB and e-mail Intranet comunication.
Both servers belongs to the same Dominio.
We have problems sending messages from one to the other in only one of those Server, it send the message inmediatly without read the priority or programm conection hour. We have a Server conexión file only for mail, with the following configuration.
Call Time: from 8-22
Execute every: 720 minutes
Every day of the week
Task: Mail tranfer
Send if we have 5 message in queue
Cost: 1

¿Whats wrong?
0
Comment
Question by:ntorrijos
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 2615916
Hi

Are the server connected over modem or ethernet.

PS:Any mail routing in same DOMAIN doesn't care about the connection times and document specification, it immediately sends the mail to specific user's mailbox directly.

~Hemanth



0
 

Author Comment

by:ntorrijos
ID: 2616249
Hi, hemantakumar, the Spanish and Argentinian servers are conected via ISDN, Cisco Router and Ethernet (TCP/IP).
The telephone bill was huge becouse of that.
Horror!!
In your message I understood that the message go out even when there is only one message in the queu with normal priority. Is it allways?
I remember in another company I had two Notes Server connected and it was working properly.....
0
 
LVL 24

Expert Comment

by:HemanthaKumar
ID: 2618505
Right, if it is to another domain then the message queue works, but not in the single domain case.

~Hemanth
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:ntorrijos
ID: 2619011
The Domain is the same in both cases but they are working in different Net and Submask.
I have notice that it work properly when I only have one conexión file. I mean the same file for replication and mail.
But this is not a solution.
Have you got any other idea?

Nuria
0
 

Author Comment

by:ntorrijos
ID: 2619014
Adjusted points from 100 to 125
0
 
LVL 1

Accepted Solution

by:
g5gary earned 125 total points
ID: 2780076
It is possible that the message has been set to HIGH PRORITY.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For beginners of Lotus Notes user this is important to know about the types of files and their location supported by IBM Notes. Mostly users are unaware about how many file types are created and what their usages are. This Article is fully dedicated…
Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question