Win 2000 / Network access

I have installed Win 2000 on my desktop computer. I have also a laptop and i want to access the desktop from the laptop via network. My desktop drive C is shared but if a try to connect the laptop on this HD, I have a windows which ask me to give a password for the ressource \\DIRECTION\IPC$ (Direction is the name of my desktop). I don't find where this password is fixed.

Is there someone to help me ?
eric_FAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Phiber0pTikConnect With a Mentor Commented:
The IPC$ share is a hidden Interprocess Communication share which you need administrator access to access this hidden share.

You should be connecting to a share like \\direction\c$ or \d$ which is your hard drives not the ipc$ share.

If you connect to the c$ or d$ shares then you can access all of the resources on the desired machine.

But if you have to access the ipc$ share then you can connect with an administrator password.

Good Luck

Phiber0pTIk
0
 
sgentherCommented:
The c drive is shared by a default C$ hidden admin share,you will need to supply the administrator(or user account with admin privliges)username and password to get to this share.
0
 
pschwanCommented:
Exactly.  Either supply the administrator password from the desktop admin account, or create another share on the desktop and allow the Everyone group access (not as secure).
0
Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

 
sgentherCommented:
If you do add another share it can not be at the root of c: it must be for a folder under c:
0
 
bbousquetCommented:
If you want to share files with standalone Win9x systems, go to Computer Management / Users and Groups, and activate the 'Guest' account which is initially disabled.

Then, you'll be able to share folders just as if you had a Win9x system.
0
 
eric_FAuthor Commented:
Thanks.
Just a comment, in the basis configuration, guest user isn't activated.
0
All Courses

From novice to tech pro — start learning today.