Solved

network password window on boot up

Posted on 2000-03-14
19
232 Views
Last Modified: 2013-12-28
Because I have a cable modem, an ethernet card is installed in my home computer.  Because of this ethernet card, everytime I boot up, a window appears that says "enter network password" in the title bar with a user-name box and a password box.  Windows stops booting up until I either enter a password or just click on 'Cancel' before it will finish booting up.  Is there some way to configure windows so this window will not appear.  This is a home pc so I'm not on any kind of network.  I have Win98 2nd ed.  Thanks for your help.

Mark
0
Comment
Question by:marckus
  • 5
  • 3
  • 2
  • +9
19 Comments
 
LVL 12

Expert Comment

by:pjknibbs
ID: 2618782
I'm not certain if this will work, but try running the Network control panel and selecting "Windows Logon" under the "Primary Network Logon" label. Then make sure your main user account has no password.
0
 

Expert Comment

by:ysivaram
ID: 2618791
When the dialog comes try to click OK without entering any passwords
0
 

Expert Comment

by:ismailh
ID: 2618813
What you need to do is right hand click on 'My Computer'(alternatively, Start>Settings>Control Panel>system)

Click on the Device Manager Tab.
Expand the network adapter Title (click on the +)
Double click on the Network Adapter you wish to disable.

At the bottom of the screen you will see under Device Usage:
disable in the hardware profile (Check the box)

Click OK. and restart the PC

Alternatively, (if you feel confident enough).  You may completely remove this reference from the Device Manager by removing and shutting down.  Remove the cover and removing the Network Adpater.

Hope this helps
Regards
0
Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

 

Author Comment

by:marckus
ID: 2618835
none of these worked.
0
 

Expert Comment

by:ismailh
ID: 2618846
Sorry that didn't work.  Try this.
Click on Start>find>files or folders
In the fist box type *.pwl and the PC should look in the system drive the drive where Win** is installed.

All references found should be deleted and PC restart.

Hope this helps
0
 

Expert Comment

by:cyrot
ID: 2618883
hi marckus. try this.
right click the network-neighborhood icon and select properties. when your in the menu, remove the client.
this schould work.
0
 

Expert Comment

by:ismailh
ID: 2618889
Sorry that didn't work try this.

Click on Start> Find> Files or folders>
In the Named box enter *.pwl
search System hard disk usually c:\
there should a appear some reference to files with pwl references.

delete all of these and restart the PC

After restart you will be asked to put a password in.  Just enter (nothing whatsoever) to register no password. this will mean that no password will be requested next time you log on.

I hope this works
0
 

Expert Comment

by:ismailh
ID: 2618903
ismailh changed the proposed answer to a comment
0
 
LVL 4

Expert Comment

by:CoolAss
ID: 2618943
Here is a very easy one:

Get TweakUI. This will log you in automatically. It's available on the Windows 98 CD ROM. Just search for tweakui.inf
Once you have found it on the cd, right click it and select install.

Now, go to your control panels and click on the TweakUI control panel. Select the Network tab and fill in the information.

There you go. No more password.
0
 
LVL 4

Expert Comment

by:CoolAss
ID: 2618948
BTW, ismailh's comment only works for the Windows password, not the networking password.
0
 

Expert Comment

by:ismailh
ID: 2619002
Your name suits you.
0
 
LVL 5

Expert Comment

by:celtics
ID: 2620040
As taken from the website :
http://www.regedit.com/cgi-bin/detail?id=125

Automatic Logon without Name or Password (Windows 9x)
This setting allows Windows clients to logon without entering a user name or password, therefore bypassing the logon box.

1. Using Regedit, open the key below.

2. Create a new String Value, and name it 'Default Password'.

3. Modify the data of 'Default Password' to match the default users password.

The default username is stored at:
[HKEY_LOCAL_MACHINE\Network\Logon] - Username

4. Reboot and the system should automatically logon.

Note: The password is stored in clear text, therefore anyone with access to the registry can see the default password!


Registry Settings:
Key: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Winlogon]
Value Name: Default Password
Data Type: REG_SZ
 
0
 

Author Comment

by:marckus
ID: 2620347
nothing has worked so far.  This is the network password, not the windows password.
0
 
LVL 1

Expert Comment

by:michalb
ID: 2620377
Try to remove Microsoft Network Client (and if exists Netware Client) in the Network Properties.
0
 

Accepted Solution

by:
C0mpudoc earned 100 total points
ID: 2620485
You stated you are not on a network, so there is no need for any network clients (used to login to a network).  Several others have jumped around this one and really have answered you.  If you right-click on Network Neighborhood, go to Properties then REMOVE "Client for Microsoft Networks" and (as michalb said) if "Client for Netware Networks" exists, delete that also.

If this does not work, then I would go with celtics suggestion with the registry hack.  (Be careful with registry hacks - change the wrong thing and you're reinstalling Win98).
0
 
LVL 4

Expert Comment

by:CoolAss
ID: 2621260
Markus,

Did you even try my suggestion, because I know it works... I use it all the time.
0
 
LVL 15

Expert Comment

by:hewittg
ID: 2621541
Markus,
I have the same set up.

What CoolAss says is one way to do it and it does work.  That is what I did on mine.

Glenn
0
 
LVL 18

Expert Comment

by:centerv
ID: 2621945
0
 
LVL 3

Expert Comment

by:israely
ID: 2623635
Sounds like you have "require validation by Network for Windows Access" enabled. To disable it, run regedit and got to Hkey_Local_Machine\Network\Logon
Look for Value Name: MustBeValidated
Change the value of 1 to a 0 to disable this option.
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Our Group Policy work started with Small Business Server in 2000. Microsoft gave us an excellent OU and GPO model in subsequent SBS editions that utilized WMI filters, OU linking, and VBS scripts. These are some of experiences plus our spending a lo…
Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now