• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 187
  • Last Modified:

Installing VB 6.0

Several years ago I installed VB 3.0, and the VB 4.0 with no problems.  Now I am trying to install VB 6.0  During the installation process, the software informed me that I was using an obsolete version of IE.  I do not use IE.  It was on the computer when I purchased it from Gateway.  I use Netscape 4.7.  The software wants me to upgrade to the current version of IE.  If I say no, it prevents me from completing the installation.  How can I install VB 6.0 without installing (upgrading) IE and continue to use Netscape 4.7?
0
sheldong
Asked:
sheldong
  • 2
  • 2
1 Solution
 
sheldongAuthor Commented:
Adjusted points from 0 to 250
0
 
hesCommented:
sheldong,
VB6 requires IE to be installed on the PC, and a current version at that (not IE5 but at least 4)
0
 
harnalCommented:
When you install it will give you a cohice of "typical" or "custom" install.  Select choice and browse ALL of the sub catagories until you find the IE components (if exist) and de-select them.  But hes's comment was moreover true, VB and IE are designed to augment each other in development.
0
 
harnalCommented:
Or just update IE and don't use it.  :)
0
 
hesCommented:
sheldong,
Without ie you will not be able to use the help feature at all starting with vb6. As harnal said But hes's comment was moreover true, VB and IE are designed to augment each other in development.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now