Solved

win 98 Welcome Sign in

Posted on 2000-03-18
7
221 Views
Last Modified: 2013-12-28
How do I get rid of the Welcome Sign in Box that comes on after boot up?  I have the remember my password checked but it still comes up.
0
Comment
Question by:cove
7 Comments
 

Expert Comment

by:Kilo5
ID: 2632257
Amen brother good Q, I can't test this out on my system but you might try disabling profiles if your system has them, if you have Microsoft Plus you may try looking in its settings.
0
 

Expert Comment

by:godbyk
ID: 2632308
Depending on how your system is configured, you can try logging in with a username, but *leave the password blank*.  Windows will ask you to confirm the blank password--just click OK.  If Windows asks if you want to use your own desktop settings, or some-such, click Yes.  The next time you boot your machine it should log you in automatically.

If that fails to work, you may have to use a different login client.  To do this:
 - Click Start > Settings > Control Panel.
 - Double-click the Networks icon.
 - About half-way down in this dialog box, there is a drop-down list for the Primary Windows Login.  Set this to Client for Microsoft Networks.

If that option isn't available, you will need to install it.  To do this:
 - Click the Add button.
 - Select Client and click the Add button.
 - In the list at the left, click Microsoft.
 - Select Client for Microsoft Networks in the list on the right.
 - Click OK.
 - Set the Primary Windows Login to Client for Microsoft Networks.
 - Click OK again. :)

Windows may need the Windows CD to install these files.

After installing some files, Windows will ask to restart your computer.  Click Yes.

After your system has rebooted, you should be presented with a slightly different login screen.  Enter a username, but leave the password blank.  Confirm the blank password by clicking OK when Windows asks you about it.

Sorry...this is just kind of thrown together...  If you have questions about this process, or further problems, please feel free to contact me.

Kevin Godby
0
 
LVL 10

Expert Comment

by:trekie1
ID: 2632371
if you are talking about the welcome to windows98  box that comes up , look in the lower left corner and read what it says check or uncheck for it to come on when you reboot...if you are talking about windows asking for a password when you bootup ,go to control panal/network and change primary logon to windows logon (mite have to reboot two times for it to take effect )
0
Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

 
LVL 1

Expert Comment

by:aux5
ID: 2632392
get a stopwatch.

start it when you turn on the computer,

and make a note at what second the welcome screen appears

stop the watch when windows has finished loading

okay, reboot, and when the time you have noted that the welcome screen begins, close your eyes. Count to yourself the rest of the difference between the welcome starting time and the windows has finished loading time.

if you are really serious about computers, you can easily place your three fingers on Ctrl, Alt and Del with your eyes closed and press them together ONE time, then click ALT E with the eyes still closed, and

you will hopefully have "End-Tasked" the Welcome program, or if not, close it with the "X" on the top right of the box (single click)

Please let us know if this resolves your problem
0
 

Author Comment

by:cove
ID: 2632419
Kevin & Trekie1 you both have real good answers  I plan on trying them  this week for my friend on their computer  And yes Trekie I was asking about a password when Windows boot up.  Thanks to all..
0
 
LVL 1

Expert Comment

by:melvynmyers
ID: 2632821
I must admit that I'm not certain exactly what your question is. The "Welcome Sign in Box" does not have a checkbox to Remember Password". I'm assuming it's the login prompt when Windows starts.

It appears that godbyk has most of the right answer.

Just one thing - with godbyk's answer, change the Primary login to "Windows Login", NOT "Client for Microsoft Networks."

Cheers,

Mel

0
 

Accepted Solution

by:
star7670 earned 50 total points
ID: 2633249
Install TweakUI and use it to auto logon , if you don't find it in control panel install it from your cd.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
If you get continual lockouts after changing your Active Directory password, there are several possible reasons.  Two of the most common are using other devices to access your email and stored passwords in the credential manager of windows.
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

828 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question