Solved

How do I configure mail in Netscape 4.61

Posted on 2000-03-19
21
212 Views
Last Modified: 2010-03-18
I have Linux 6.5 installed. The KDE desktop came as part of the program as well as Netscape 4.61.

My question is how do I install mail on Netscape so that all I have to do to send or receive mail is to mark the mail icon at the bottom right hand corner of the Netscape main screen or enter Messenger under Communicator in the main menu just as I used to do using Windows?

KDE uses KPPP to connect to the internet and the KDE Mail Client to handle mail.

When I try to enter information to set up mail through Netscape Edit/Preferences/Mail & Newsgroups, I am not allowed to enter any information.

The only way it seems to work is to always first enter the KDE mail client, but I can not use the netscape screens.

I really like the way Netscape works in windows and would like to use it the same way with Linux so I would appreciate knowing if there is any way to do this. Perhaps it requires using other programs than KPPP or the KDE mail client. I would appreciate knowing how to do this. Thanks.
0
Comment
Question by:elmendor
  • 15
  • 5
21 Comments
 
LVL 40

Expert Comment

by:jlevie
ID: 2633907
Will netscape let you change anything under Preferences, or just not let you change the Mail portion? Are you logged in as an ordinary user or doing everything from the root account?
0
 

Author Comment

by:elmendor
ID: 2634484
Netscape for Windows 4.61 has 10 different screens including mail servers under preferences/mail and newsgroups.

To answer your question, Netscape will not let me change anything under preferences because there is just one screen with no access to any others. I was not logged in as root. I was logged in as an ordinary user.
0
 

Author Comment

by:elmendor
ID: 2634487
Adjusted points from 50 to 60
0
 
LVL 40

Expert Comment

by:jlevie
ID: 2634678
I think your Netscape is broken, somehow... Why don't you install 4.71, I know it works properly on RedHat & Corel, so it ought to work for you. I'm using it right now on a Laptop running RedHat...
0
 

Expert Comment

by:erickson031900
ID: 2637356
The Mail&Newsgroups entry in the
preferences menu is an expandable
tree.. try clicking on the right
arrow to the left of the entry
and fill in values for identity,
as well as Mail Servers

Email Address: yourlogin@yourmailhost.yourdomain.com

Incoming mail server and outgoing mail server: yourmailhost.yourdomain.com

If Netscape does not allow you
to do this, as others have suggested,
you have a broken Netscape
0
 

Author Comment

by:elmendor
ID: 2641147
I don't think I have a broken netscape. I believe the problem relates to the setup of the kppp and email programs under the KDE desktop since previously I have been able to get to the mail and newsgroup submenus but only first after activating the KDE email program.

I don't want to have to activate the KDE email program everytime before I enter netscape. I want the ppp and email services to be configured  so that netscape works as in windows where you connect to the internet, enter netscape, hit the email icon and you get the email screen and can easily get your email. I think this should be possible and that there are probably a lot of people that have it set up this way. Maybe it can not be done using the KDE desktop but must use ppp and sendmail. I don't know
0
 

Author Comment

by:elmendor
ID: 2641288
Will download Netscape 4.71 to see if this solves the problem. Until then will not know the answer.
0
 
LVL 40

Expert Comment

by:jlevie
ID: 2642129
What you've described is the way it's supposed to work. I'm sorry but I may have misunderstood something about the failure. Reading back over all of the comments makes me realize that Netsccape does work correctly after you've connected with kppp and also run the kde mail client, but it you only open the internet connection it fails.

That's probably a different problem. Things to check... Open the ppp connection (you are using kppp, right?) and do "netstat -rn". the should be a line with 0.0.0.0 in the first column, some IP address is the second (gateway addr) and ppp0 as the device.

Try to ping some IP address on the internet, something like "ping 192.18.97.195". You ought to see some responces from the remote. Now try to ping the IP address of your nameserver. If you look in /etc/resolv.conf there should be a line that kppp setup when the connection came up like "nameserver a.b.c.d". Try pinging that IP.

Now try to resolve the name of your mail server with "nslookup your-mail.your-isp.net".

If all of the above worked, Netscape ought to also. let me know, please...
0
 

Author Comment

by:elmendor
ID: 2646129
Netstat -rn seems to work ok.
The last line is  0.0.0.0. 206.72.133.71 0.0.0.0 UG 0  0    0  ppp0  

Ping 206.72.133.71 was ok. Kept going until ended with ctrl-c  

Ping 192.18.97.195 was ok. Kept going until ended with ctrl-c  

/etc/resolve.conf
domain telconet.net    #kppp temp entry
# search localdomain  #entry disabled by kppp nameserver 206.72.133.66  #kppp temp entry nameserver 206.72.133.69  #kppp temp entry

Pinging the nameservers ending .66 and .69 ended with no problems. As with .71 and .195 kept  going until ended with ctrl-c
     
nslookup telconet.net      
Server: serv2.telconet.net    
Address: 206.72.133.66
Server: telconet.net    
Address: 206.72.133.69

My kppp connection is set up as the following:

Dial =
      Connection name =Telconet
      Authentication = Terminal based
IP = dynamic ip
DNS =
      Domain name = telconet.net
      DNS Address List =
            206.72.133.66
            206.72.133.69
      Gateway (Static Gateway IP) =
            206.72.133.71
            Assign default route to this
            gateway




0
 

Author Comment

by:elmendor
ID: 2646130
Netstat -rn seems to work ok.
The last line is  0.0.0.0. 206.72.133.71 0.0.0.0 UG 0  0    0  ppp0  

Ping 206.72.133.71 was ok. Kept going until ended with ctrl-c  

Ping 192.18.97.195 was ok. Kept going until ended with ctrl-c  

/etc/resolve.conf
domain telconet.net    #kppp temp entry
# search localdomain  #entry disabled by kppp nameserver 206.72.133.66  #kppp temp entry nameserver 206.72.133.69  #kppp temp entry

Pinging the nameservers ending .66 and .69 ended with no problems. As with .71 and .195 kept  going until ended with ctrl-c
     
nslookup telconet.net      
Server: serv2.telconet.net    
Address: 206.72.133.66
Server: telconet.net    
Address: 206.72.133.69

My kppp connection is set up as the following:

Dial =
      Connection name =Telconet
      Authentication = Terminal based
IP = dynamic ip
DNS =
      Domain name = telconet.net
      DNS Address List =
            206.72.133.66
            206.72.133.69
      Gateway (Static Gateway IP) =
            206.72.133.71
            Assign default route to this
            gateway




0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 

Author Comment

by:elmendor
ID: 2646144
Netstat -rn seems to work ok.
The last line is  0.0.0.0. 206.72.133.71 0.0.0.0 UG 0  0    0  ppp0  

Ping 206.72.133.71 was ok. Kept going until ended with ctrl-c  

Ping 192.18.97.195 was ok. Kept going until ended with ctrl-c  

/etc/resolve.conf
domain telconet.net    #kppp temp entry
# search localdomain  #entry disabled by kppp nameserver 206.72.133.66  #kppp temp entry nameserver 206.72.133.69  #kppp temp entry

Pinging the nameservers ending .66 and .69 ended with no problems. As with .71 and .195 kept  going until ended with ctrl-c
     
nslookup telconet.net      
Server: serv2.telconet.net    
Address: 206.72.133.66
Server: telconet.net    
Address: 206.72.133.69

My kppp connection is set up as the following:

Dial =
      Connection name =Telconet
      Authentication = Terminal based
IP = dynamic ip
DNS =
      Domain name = telconet.net
      DNS Address List =
            206.72.133.66
            206.72.133.69
      Gateway (Static Gateway IP) =
            206.72.133.71
            Assign default route to this
            gateway




0
 

Author Comment

by:elmendor
ID: 2646155
Netstat -rn seems to work ok.
The last line is  0.0.0.0. 206.72.133.71 0.0.0.0 UG 0  0    0  ppp0  

Ping 206.72.133.71 was ok. Kept going until ended with ctrl-c  

Ping 192.18.97.195 was ok. Kept going until ended with ctrl-c  

/etc/resolve.conf
domain telconet.net    #kppp temp entry
# search localdomain  #entry disabled by kppp nameserver 206.72.133.66  #kppp temp entry nameserver 206.72.133.69  #kppp temp entry

Pinging the nameservers ending .66 and .69 ended with no problems. As with .71 and .195 kept  going until ended with ctrl-c
     
nslookup telconet.net      
Server: serv2.telconet.net    
Address: 206.72.133.66
Server: telconet.net    
Address: 206.72.133.69

My kppp connection is set up as the following:

Dial =
      Connection name =Telconet
      Authentication = Terminal based
IP = dynamic ip
DNS =
      Domain name = telconet.net
      DNS Address List =
            206.72.133.66
            206.72.133.69
      Gateway (Static Gateway IP) =
            206.72.133.71
            Assign default route to this
            gateway




0
 

Author Comment

by:elmendor
ID: 2646160
Netstat -rn seems to work ok.
The last line is  0.0.0.0. 206.72.133.71 0.0.0.0 UG 0  0    0  ppp0  

Ping 206.72.133.71 was ok. Kept going until ended with ctrl-c  

Ping 192.18.97.195 was ok. Kept going until ended with ctrl-c  

/etc/resolve.conf
domain telconet.net    #kppp temp entry
# search localdomain  #entry disabled by kppp nameserver 206.72.133.66  #kppp temp entry nameserver 206.72.133.69  #kppp temp entry

Pinging the nameservers ending .66 and .69 ended with no problems. As with .71 and .195 kept  going until ended with ctrl-c
     
nslookup telconet.net      
Server: serv2.telconet.net    
Address: 206.72.133.66
Server: telconet.net    
Address: 206.72.133.69

My kppp connection is set up as the following:

Dial =
      Connection name =Telconet
      Authentication = Terminal based
IP = dynamic ip
DNS =
      Domain name = telconet.net
      DNS Address List =
            206.72.133.66
            206.72.133.69
      Gateway (Static Gateway IP) =
            206.72.133.71
            Assign default route to this
            gateway




0
 

Author Comment

by:elmendor
ID: 2646163
Netstat -rn seems to work ok.
The last line is  0.0.0.0. 206.72.133.71 0.0.0.0 UG 0  0    0  ppp0  

Ping 206.72.133.71 was ok. Kept going until ended with ctrl-c  

Ping 192.18.97.195 was ok. Kept going until ended with ctrl-c  

/etc/resolve.conf
domain telconet.net    #kppp temp entry
# search localdomain  #entry disabled by kppp nameserver 206.72.133.66  #kppp temp entry nameserver 206.72.133.69  #kppp temp entry

Pinging the nameservers ending .66 and .69 ended with no problems. As with .71 and .195 kept  going until ended with ctrl-c
     
nslookup telconet.net      
Server: serv2.telconet.net    
Address: 206.72.133.66
Server: telconet.net    
Address: 206.72.133.69

My kppp connection is set up as the following:

Dial =
      Connection name =Telconet
      Authentication = Terminal based
IP = dynamic ip
DNS =
      Domain name = telconet.net
      DNS Address List =
            206.72.133.66
            206.72.133.69
      Gateway (Static Gateway IP) =
            206.72.133.71
            Assign default route to this
            gateway




0
 

Author Comment

by:elmendor
ID: 2646177
Netstat -rn seems to work ok.
The last line is  0.0.0.0. 206.72.133.71 0.0.0.0 UG 0  0    0  ppp0  

Ping 206.72.133.71 was ok. Kept going until ended with ctrl-c  

Ping 192.18.97.195 was ok. Kept going until ended with ctrl-c  

/etc/resolve.conf
domain telconet.net    #kppp temp entry
# search localdomain  #entry disabled by kppp nameserver 206.72.133.66  #kppp temp entry nameserver 206.72.133.69  #kppp temp entry

Pinging the nameservers ending .66 and .69 ended with no problems. As with .71 and .195 kept  going until ended with ctrl-c
     
nslookup telconet.net      
Server: serv2.telconet.net    
Address: 206.72.133.66
Server: telconet.net    
Address: 206.72.133.69

My kppp connection is set up as the following:

Dial =
      Connection name =Telconet
      Authentication = Terminal based
IP = dynamic ip
DNS =
      Domain name = telconet.net
      DNS Address List =
            206.72.133.66
            206.72.133.69
      Gateway (Static Gateway IP) =
            206.72.133.71
            Assign default route to this
            gateway




0
 

Author Comment

by:elmendor
ID: 2646186
The last message posted 7 times. I had problems with the connect and there was no evidence it went through the first 6 times. It just seemed to hang and I kept reconnecting. The last time it went to a different screen and that is when I realized it.
0
 
LVL 40

Expert Comment

by:jlevie
ID: 2646365
Well, I agree that the routes and nameserver items are all okay. What do you have configured for the mail server and smtp server in Netscape? When you first bring up the ppp conection can you ping them?
0
 

Author Comment

by:elmendor
ID: 2688461
In Netscape I can't get these menues.

In the KDE KPPP setup, my connection name is Telconet.

It is configured in the following manner:

IP dynamic
Domain Name = telconet.net
DNS Address List =
   206.72.133.66
   206.72.133.69
Static Gateway =
   206.72.133.71
   Assign default route to this gateway checked

When I go to the mail client, the settings are:
SMTP
   Server = srv1.telconet.net
   Port = 25
Pop Account
   Name = Telconet
   Login = elmendor
   Host = srv1.telconet.net
   Port = 110

Hope this helps




0
 
LVL 40

Accepted Solution

by:
jlevie earned 60 total points
ID: 2688741
I take it that when you run Netscape that the Mail & Newsgroups in Preferences are disabled? Are you trying to get to them with kppp connected to your ISP?
0
 

Author Comment

by:elmendor
ID: 2694250
I did not think they were disabled. I will  doublecheck. I may have missed it but I did not think there was an option like that. There is only 1 screen under preferences, Mail & Newsgroups; you don´t get any other screens.
0
 

Author Comment

by:elmendor
ID: 2694405
I double checked. It was under the appearance screen that you can enable Messenger Mailbox and Newsgroups.

Once I did that I got the other screens. Everything was already configured correctly.

There is a confusion in terminology.

The "Appearance" screen would not necessarily make you think that is where you would go to select the Messenger Mailbox and Newsgroups. Normally, the default options are also the most popular so I really never thought that it was necessary to activate these, rather that it was somehow connected to appearance.

Oh, well. Thanks again for the help. Now all is working.
0

Featured Post

Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

Join & Write a Comment

I have seen several blogs and forum entries elsewhere state that because NTFS volumes do not support linux ownership or permissions, they cannot be used for anonymous ftp upload through the vsftpd program.   IT can be done and here's how to get i…
Note: for this to work properly you need to use a Cross-Over network cable. 1. Connect both servers S1 and S2 on the second network slots respectively. Note that you can use the 1st slots but usually these would be occupied by the Service Provide…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
This video explains how to create simple products associated to Magento configurable product and offers fast way of their generation with Store Manager for Magento tool.

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now