Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

How to Deny Relaying?

Posted on 2000-03-19
2
Medium Priority
?
365 Views
Last Modified: 2013-12-18
We have R5 with SMTP running. We want to disable relaying of mail. No mails will be forwarded if the recepient is not local.

From the Help File.  Is says
=====================================
To restrict relay access
  1.      Make sure you already have a Configuration Settings document for the server(s) to be configured.
  2.      From the Domino Administrator, click the Configuration tab and expand the Messaging section.
  3.      Click Configurations.
  4.      Select the Configuration Settings document for the mail server or servers you want to restrict mail on and click Edit Configuration.
  5.      Click the Router/SMTP - Restrictions and Controls - SMTP Inbound Controls tab.
  6.      Complete these fields in the Inbound Relay Controls section, and then save the document:

FIELD: Allow messages from external Internet domains to be sent only to the following Internet domains

ENTER: Internet domains to which your system relays messages sent by hosts outside the local Internet domain. If you enter Internet domains in this field, only messages to recipients in domains matching these entries can relay through your system. Messages for recipients in other external Internet domains are denied. For example, you enter
      lotus.com, ibm.com
      in the field. Domino accepts only messages to recipients with addresses in the lotus.com or ibm.com domains. Domino denies all other messages to recipients in external domains.

======================================

I tried inputing "localdomain.com; %NOTESDOMAIN" but it block all incoming mails even intended for local users.
0
Comment
Question by:reden
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
2 Comments
 
LVL 6

Accepted Solution

by:
ghassan99 earned 300 total points
ID: 2635172
If you want to stop relaying use the third field in the config doc:
"Allow messages only from the following external internet hosts to be sent to external internet domains:"
Specify the same values u have, also include subnet masks where available if u have a RAS connection and a DHCP, say: "[204.71.200.*]"
IP addresses must always be enclosed in square brackets and an asterisk can be used as a wildcard.

-Gus
0
 
LVL 6

Expert Comment

by:ghassan99
ID: 2635173
PS Restart the router task for changes to take effect.

-Gus
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article covers general Notes 8.5 troubleshooting information including recreating the Notes\Data folder.
Article by: Rob
Notes 8.5 Archiving Steps and Tips This article covers setting up a Notes archive, and helps understand some of the menu choices making setting up and maintaining a Notes archive file easier.
Visualize your data even better in Access queries. Given a date and a value, this lesson shows how to compare that value with the previous value, calculate the difference, and display a circle if the value is the same, an up triangle if it increased…
In this video, Percona Solution Engineer Dimitri Vanoverbeke discusses why you want to use at least three nodes in a database cluster. To discuss how Percona Consulting can help with your design and architecture needs for your database and infras…
Suggested Courses

597 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question