• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 186
  • Last Modified:

slow and choppy

My computer clock louses time and when the mouse is moved the pointer doesn't follow it right away, its sort of choppy. If I reboot it, its alright for a couple days but then it starts all over again. I've replaced the battery-no help! Its a gateway 350 pent. II. I'm running norton anti-virus.
0
chilidic
Asked:
chilidic
1 Solution
 
LewyCommented:
What programs are you using? What OS?
Why are you asking this question in the VB area?

You need to reboot if one or more of the programs you use does not free resources properly.
0
 
pjknibbsCommented:
It's almost certainly the anti-virus software which is causing the problem--it sits at a very low level in the system, intercepting disk read and write requests, and if it contains a memory leak your entire system will gradually grind to a halt. Either you should get a different virus checker or get used to restarting your machine every day.
0
 
wsh2Commented:
The choppiness is probably caused by SOME program stealing major computer cycles.. not necessarily NORTON, although it could be the culprit).

NORTON has an autoscan feature that works in the background while you work.. I suggest you disable it and only run Norton Antivirus AFTER you do a download and or BEFORE you do any install.

Additional thingz you want to do are press Alt-Ctrl-Delete and look at the Task Manager list to see what is currently executing in the machine. (Knowing what should and shouldn't be running on your computer.. is a GREAT manual anti-virus detect should you ever need it). From the name in the taskbar.. you can do File Finds to discover which application the program goes with.. find the file.. right mouse click on it.. and then hit properties.. usually the company that wrote it will be mentioned in the versioning information.. or the directory name where it resides will give you a clue.

If you have Fastfind on your computer (Control Panel) disable it, as the finds it does are marginal in value compared to the resources it consumes.

Check your Startup Menu and move any unnessary programs that you truly do not need all the time to another besides Startup.  If you need the programs functionality.. manually start it before using the application.

Set up a Permanent Swapfile so that Windows does not have to go searching for disk space whenever it needs to swap. To do this.. Start.. Settings.. Control Panel.. System.. Performance.. Virtual Memory.. click the I want to specify my own memory settings.. select the drive you want.. and then size the Minimum and Maximum to be EQUAL. A safe size for the SwapFile is 3 x physical Memory.. just make sure you are not in a disk space bind as a permanent is exactly what it says it is.. a permanent file on the disk.

Last but not least... CALL GATEWAY or visit their website. The possibilty that this is a hardware problem certainly DOES exist. Power problems.. (have you added any devices since you got the computer?).. thermal shutdown / startup of the disk.. being some of the causes of system choppiness. The system clock should NOT be losing significant amounts of time.. if it is.. then this is a cause for Gateway to address. As one would expect, this should really have been the first step that I addressed.. Oh well.. always save the best for last, huh?

Good Luck !!!

0
 
chilidicAuthor Commented:
It was the norton anti-virus running in the background. Its like a new computer now------thanks.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now