booting up win 98 2nd edition

when i turn on the computer and win 98 starts to boot  up i get automatically get the 6 choice menu 1. normal, 2. safe startup, 3. . . . etc.  I've selected safe start up but still it always comes back to this menu on startup.
larrydamAsked:
Who is Participating?
 
Patricia Siu-Lai HoConnect With a Mentor Commented:
larrydam, you may have enabled the startup menu.
If you can boot either into safe mode or in normal mode, at start-run, type "msconfig" without the quotation mark and OK to open the system configuration utility. At the General tab, click [advance] button, unchecked the box [ ] Enable Startup Menu.

OK to restart the computer. It will not have that startup menu.
Let me know if it worked.
pslh
0
 
wdbbCommented:
You should quit going into "safe mode" and choose "normal" from the menu at startup.

If it continues to bring up the menu, there's a possibility of some configuration problem with your computer or Windows didn't install properly to begin with.  Suggest formatting and try again if this is the case.
0
 
trekie1Commented:
do you have the program tweak installed? if so check and see on boot options if this is checked,
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
buddholeCommented:
Try editing msdos.sys (search altavista for the specific options)
0
 
larrydamAuthor Commented:
thank you
0
 
Patricia Siu-Lai HoCommented:
You're welcome!    pslh
0
All Courses

From novice to tech pro — start learning today.