Losing HTML code within Dreamweaver

In developing e-mail forms, I would train users how to edit the <form method="post"action=""> and change it to <form action="/cgi-bin/email_form.asp" method="POST" name="">.  As users go into HTML and replace the form code, then come out of the HTML, the new code they entered would not save and go back to the original. The form is using a template, but the code is in an editable region. Has anyone experienced this?
Who is Participating?
cabrionetConnect With a Mentor Commented:
You must disable option HTML rewriting:

Edit -> Preferences -> HTML Rewriting

I had the same problem ;)

Good luck

I've tried it in Dreamweaver 3 it seems to work

My form in the template has this code :

<!-- #BeginEditable "form" -->
        <form method="post" action="">
 <!-- #EndEditable -->

i think cybernietic is correct.  most likely the template you created does not have an editible region declared that the user can edit.  

the html preview window will let you modify html in the html preview window but will not carry your changes back to the visual side unless the region you are correcting is in an editable region.
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

jahnaeAuthor Commented:
Comment accepted as answer
jahnaeAuthor Commented:
Should I have the check boxes checked or unchecked for the choices:

1. Fix invalid Nested and Unclosed Tags

2. Remove extra closing tags

My PC at my desk are currently unchecked and haven't run across this problem.  I'll check the training room to see what they are set at.
I leave those options unchecked...
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.