Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 195
  • Last Modified:

Problem using localhost with PWS

I've the same problem described in
http://www.experts-exchange.com/jsp/qShow.jsp?ta=win98&qid=10157030 &search=

"My internet explorer dials my internet connection when I enter localhost as the address, even when Personal Web Server is running.  How can I fix the problem?"

I've tried the solution proposed with no success, my TCP/IP protocol seems to be OK, I can ping localhost and even telnet localhost on port 80 and get response from py PWS.

Any idea?
Thanks
0
fish041897
Asked:
fish041897
1 Solution
 
AdamWoodlandCommented:
What happens if you substitute 127.0.0.1 in for localhost, does that work (ie not dial connection)

(127.0.0.1 is the IP address for localhost)
0
 
fish041897Author Commented:
IE tries to dial up a connection even with 127.0.0.1 and with the name of my PC.

I've even tried to put some new entries in the HOSTS file with no success
0
 
DreamMasterCommented:
some other thing that could cause this problem to arise is the use of external links, for example if you're using a counter provided by another party.

Those kind of things will always open up your dialup screen.

Max Davidse
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
fish041897Author Commented:
Thanx DreamMaster, but I'm having problems opening the default start page of PWS, that has only a couple of Hyperlinks to microsoft for sample download.
0
 
DreamMasterCommented:
i kinda remember having had something similar once myself....now how the .... did i solve that?

One thing that seems to be happening is that You get asked if You want to connect, choose no...stay offline, and then it says...some parts of this site can only be viewed when online...do you want to connect, i just chose yes, and without connecting to the internet...it showed the page...

Max.
0
 
avtronicsCommented:
click on start, settings, control panel, internet options. Click on the connetions tab and click on do not dial or never dial a connection. Now to connect to the net you will need to connect manually (double click on the connect to... icon)
0
 
fish041897Author Commented:
Sorry avtronics,
but this don't work, in fact setting the connection properties in the Control Panel is the same as setting them from Internet Explorer...
But the solution proposed by DreamMaster worked, if you re-post your message as an answer instead of a comment I can reward you with the points.

bye
0
 
DreamMasterCommented:
You could have just accepted my comment but ok...here goes!

One thing that seems to be happening is that You get asked if You want to connect, choose no...stay offline, and then it says...some parts of this site can only be viewed when online...do you want to connect, i just chose yes, and without connecting to the internet...it showed the page...

Max.
0
 
DreamMasterCommented:
*takes a bow*

Max out.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now