@ key on keyboard is "

On my keyboard the @ key is not producing the @ symbol instead the " key has to be pressed to get the symbol and vice versa, how do i resolve this?
LVL 1
LucretAsked:
Who is Participating?
 
Martijn74Connect With a Mentor Commented:
You have to go to your control pannel, then to keyboard. Then choose langauge. Here are your properties set as British. In that case you must change the properties to US International. Or if your current setting is US International, you must change it to British.
Good luck.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.