File Types not working

When I use Windows Explorer or My Computer, if I go to > View >Folder Options, the window opens and then it freezes altogether.  I'm trying to add an association, but the whole window is frozen, it won't even close - I have to use ctrl-alt-delete to end the task.

How do I reinstall or repair this option?

thanks,
carl
 
aintnorockAsked:
Who is Participating?
 
GruntCommented:
As an old 3.1 user, I often use the old 3.1 file manager to do my associations as it is still lurking around the newest OS's. Try typing winfile into your run box and finding the file ext you are dealing with and use the file\associate to do your association.
0
 
ViestursCommented:
I don't known what is Your system hardware, but i think you need reinstall Your Windows.  
0
 
celticsCommented:
Sounds like a corrupt file or registry.

Try the following :

1) Start->Run and enter SFC to check the system files for corruption.  You will need the Windows 98 CD to complete this if any files need to be recreated.

2) Restart the computer in MS-DOS mode.  Start->Shutdown, select Restart in MS-DOS mode.  Once this is done, at the command prompt, enter, without quotes, "SCANREG /FIX".  This will repair any registry errors.

Good luck.
0
 
jjcontactCommented:
A shot in the dark here. My computer did this because it isn't able to handle the active desktop. Go to start, settings, active desktop and take the check mark out of the View as a web page if it is there. Have you scandisk lately?
0
 
aintnorockAuthor Commented:
Thanks!  The answer is an excellent workaround, in fact I put ahortcut to the winfile on my desktop.

btw, celtics provided an answer, too, that I tried, but it did not work
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.