Solved

kppp and internet setup

Posted on 2000-03-23
4
327 Views
Last Modified: 2010-03-18
I just installed Mandrake 7.0 standard install.  I am new to Linux so this seemed like the thing to do.  I am trying to get to the internet and I was looking for kppp in the toolbar under internet but only find netscape and one other non related program.  I tried configuring with Drakconfig but the modem does not dial and it times out.  Linux is seeing my 19k external Hayes modem, it is listed in Lothar.  Do you know where I can find kppp install in a rpm?  I have tried installing other rpms but they are not listed in my program bar.  Also would you know how to add shortcuts to the bar and the desktop.  Thanks for your help.
Mark
0
Comment
Question by:willie55
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 3

Expert Comment

by:alien_life_form
ID: 2650391
Greetings.

What desktop are you using? Is it Gnome or kde? (I suspect the former) The kde thingies (kppp among them) are to be found in the kde* RPMS, buut you have to install a number of them (under redhat, you woudl need at least qt, kdecore, kdelibs and then kdenetwork: mandrake may be different).

If your desktop is Gnome, then you may not even have kde installed, or it may be tucked away in a menu labeled kde menus.

Cheers,
   alf
0
 

Author Comment

by:willie55
ID: 2650502
I have the latest KDE 1.1.2 I believe.  Where would I check to see if these programs were installed or not.
Mark
0
 
LVL 3

Accepted Solution

by:
alien_life_form earned 75 total points
ID: 2652442
Greetings.

start with
$ kppp

in an xterm.

Then

#locate kppp

You can also try:

#rpm -qa | grep kde

and

#rpm -qa | grep kde

The name of the package is either kde-network or straight kppp. If in doubt,

#rpm -ql <package name>

will list all the files in the package.
On the KDE taskbar menu, you should find kppp under internet. (In the gnome taskbar menu it may or may not be present)

Cheers,
    alf
0
 

Author Comment

by:willie55
ID: 2660818
It was the kde-network and when I went to the rmp manager I found the package, installed it and it added it to my network folder in the task bar.  Thanks.
0

Featured Post

Enroll in May's Course of the Month

May’s Course of the Month is now available! Experts Exchange’s Premium Members and Team Accounts have access to a complimentary course each month as part of their membership—an extra way to increase training and boost professional development.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
How to enable SSH in Ubuntu. 7 111
cannot get the dns server after using openvpn client 10 155
Xymon customize http timeout 2 115
swp file in unix 16 46
I have seen several blogs and forum entries elsewhere state that because NTFS volumes do not support linux ownership or permissions, they cannot be used for anonymous ftp upload through the vsftpd program.   IT can be done and here's how to get i…
Note: for this to work properly you need to use a Cross-Over network cable. 1. Connect both servers S1 and S2 on the second network slots respectively. Note that you can use the 1st slots but usually these would be occupied by the Service Provide…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
Suggested Courses

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question