• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 169
  • Last Modified:

Resolutions Messed up

I have been using Windows98 since it first came out.  All my dialog boxes, my Find Folder and many others were displayed at the standard size that Windows98 uses when first installed and were very easy to read.
Now, and I don't know what I have done to cause this, they are about half the size they orginally were and are a lot harder to read and work with.  My desktop Properties Setting are at 'High Color(16) bits' with a 'Screen Area of 800 X 600'.  Can someone tell me what I have done to reduce the size of these dialog boxes or point in the right direction so that I can get them back to the more easily read larger size?
I hope I am explaining this clear enough for you to understand what I mean.
I want to get the size of these dialog boxes back to their original size.

Thank You,
Bob McIntyre
0
rmc1996
Asked:
rmc1996
1 Solution
 
JSmithermanCommented:
I don't know why it would have reset itself, but it's Windows, after all.
First get the newest drivers for your card and monitor available and install them. Then try going to 'display properties', click on the 'appearance' tab, and under 'scheme' select one of the 'standard windows schemes,' maybe try the 'large' or 'extra large.'  Failing that (or in addition to that), you can go to the 'settings' tab, click on advanced button, and select 'large fonts' under font size.

Also make sure your adaptor is driving the monitor at the highest refresh of which it's capable (75Hz seems minimally good), I've noticed that makes a difference in the size of my various widgets.  With all the above, you may find you can run at a res of higher than 800/600, even on a smaller monitor.  I ran windows for years on a 14 inch at 1024x768, with no eyestrain.




0
 
hiap_hoCommented:
This is what you can try out with no guarantee that it will work. Try to get the updated driver of your monitor and video card, usually available online. Go to you control panel, system, and remove your video card and monitor driver, prepare your Win98 CD. Restart your computer, when the computer restart and autodetect your hardware install it with a new driver. Hope it will solve the problem.

Regards,

hh
0
 
rhf2Commented:
The above are all good, valid, reasonable suggestions. A quick fix could also be:
.. right-click on desktop
.. click on Properties Tab
.. click on Effects Tab
.. Make sure that box is ticked beside: Use large icons.
.. clik button OK

You could also try a lower resolution, such as 640 x 480.

Finally, check out:

http://hotfiles.zdnet.com/cgi-bin/texis/swlib/hotfiles/info.html?fcode=000XAD

WinRes is a free utility that's used to change your screen resolution (size) interactively using a simple GUI
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
rmc1996Author Commented:
Adjusted points from 50 to 200
0
 
rmc1996Author Commented:
Thanks rhf2

Yours have been the best suggestions to date.  Every thing I have been trying has been through the 'Setting' Dialog box.  I never considered checking on the Drivers or Icons sizes.

Thanks Again
rmc1996
0
 
rhf2Commented:
thank you, rmc1996
by the way, are you in the city with the heart of gold?
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now