Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 175
  • Last Modified:

multiple accounts in Outlook 2000

I am having the hardest time setting up separate (private) accounts in Outlook 2000.  I have followed Microsoft's instructions, yet each account continues to receive the other's email.  Microsoft instructed me two create separate Windows user profiles and then set up an email account from within each profile.  I've followed these instructions and still, the two accounts are treated as one despite having separate email addresses.  Can anyone help?  Is there something I am missing or is there a setting which is preventing Microsoft's instructions from working? My ISP is AT&T At Home.
0
katyavp
Asked:
katyavp
  • 3
1 Solution
 
VinceACommented:
Do you have multiple POP3 mailboxes or a single mailbox? I know of some ISPs that deliver multiple addresses mail to a single mailbox.
0
 
katyavpAuthor Commented:
My ISP is AT&T At Home and I have (as far as I know) one POP3 mailbox.  Does that matter?  When I contacted my ISP for assistance, they could not offer me any because they did not supply the Outlook 2000 software (they supplied Outlook Express - which I can't stand).  They gave me instructions for setting multiple accounts up in Express - so I know it should be doable.

Thanks!
0
 
katyavpAuthor Commented:
Edited text of question.
0
 
Neo_mvpsCommented:
The directions given by Microsoft do not take into account the possibility of you starting the software one time before implementing O/S level user profiles.  (Hence the shared set files between all logon ids.)

This should work for you.
 - Start Windows and logon to the second profile.
 - Select Start | Run | RegEdit.Exe
 - Export and delete the following key.
HKEY_CURRENT_USER\Software\Microsoft\Windows Messaging Subsystem\Profiles\Microsoft Outlook Internet Settings
 - Start Outlook
 - It should detect the problem and rebuild the key as well as create a brand new personal folder (pst) file for the second account.

Keep in mind that you will have to do this for each additional user you create on your system, or you can Export/Delete:

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows Messaging Subsystem\Profiles\Microsoft Outlook Internet Settings

Before creating the next user.  This will ensure that the entries are not copied over to the next user.

Note: Since you have AT&T.net, each mailbox you create is a seperate mailbox w/ 5MB of mail storage. ;)

 
0
 
katyavpAuthor Commented:
Thanks - it seems to have worked!!! (although the other fixes I've tried seemed to work for a day and then they reverted back!!!!).

Now, I only made this change for the 2nd profile and not the first (the primary one).  It seems to be working just fine.... if something goes wrong, should I repeat the steps for the first profile.

Thanks again - I never would have figured it out on my own!!!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now