• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 332
  • Last Modified:

Problems installing w2k pro from w98, 2nd ed.

I'm currently running W98, 2nd Ed and have tried to install W2K professional but the install keeps failing.  I start in W98 & insert the W2K CD, select Install new copy of W2K (no upgrade).  The prg proceeds to copy files & restarts my PC.  I see the dual boot options after rebooting and choose "W2K installation."  I get to the W2K setup screen (blue screen).  It says "setup is loading files" and then "setup is starting windows 2000."  Then, I get the BSOD, which says the following:

STOP: 0x0000007B (0xF7463848, 0XC0000034, 0X00000000, 0X00000000)
INACCESSIBLE_BOOT_DEVICE
If this is your first time getting this error, reboot.  Otherwise, check for virus, check that your hard drive is properly configured, run chkdsk /f...

I've done all that, and I get the same error each time after rebooting.  
I have a SOYO IV+ motherboard, P3 650 Mhz Intel CPU, 128 RAM, 18 Gb Seagate ATA hdd (C:) & a 30 Gb Seagate ATA hdd (D:).  I also have 3DFX Voodoo3 2000 PCI video card, a HP 4x CDR and a HP DVD.

Also, both drives are running in FAT32 mode.  I just realized that may be the problem after typing in all this info.  Can I undo FAT32 mode without damaging W98 installation?

Also, despite the failed W2K installation, I still have the dual boot option coming up each time.  How can I remove that and have it launch W98 automatically, as it did prior to W2K installation attempt?

Thanks for any help!
0
drodey
Asked:
drodey
  • 5
  • 3
  • 3
  • +3
1 Solution
 
Adam LeinssSenior Desktop EngineerCommented:
I doubt that FAT-32 is your problem.  I'm running a dual boot via System Commander with Windows 2000 and Windows 98 SE without any problems.  If you want to convert back to FAT-16, you have to use a program such as Partition Magic.

In terms of this error, this has been known to crop up if you are using a HighPoint DMA 66 chipset.  Disabling DMA 66 corrects this problem (though I hear their have new drivers that correct this).
0
 
CoolAssCommented:
The best way to install Windows 2000 is not to use Win98 at all for installation. The Win2k CD is bootable, and you machine is fairly new, so boot of the CD to do the install.

To do this, when your machine is booting up hit the DEL key to get into your BIOS setup.

Find the setting which allows you to change the boot order and set it to something like CDROM, A, C... as long as CDROM is first.

Now reboot and the Win2k CD will start the installation.

This should solve your problem, as I have heard of several people getting problems installing a "clean" install over Win98 through Win98 itself.
0
 
windowsdoorsCommented:
If you want to clean install win2000 and dual boot win98 with win2000, you need 4 floppy disks to make them bootable.
Insert your y2k cd into your cd-rom and at Start/Run, type without qoutes "e:\bootdisk\makeboot.exe a:" where "e" is your cd-rom letter (you need to format the floppy disks in advance). You should also number the floppy disks.
And then start your computer with your w2k cd in the cd-rom and with the floppy disk 1 in the disk drive.
You will later have the choice on what drive your w2k should be installed.
For caution, don't format any part of your hard drive(s) with NTFS. You are not going to be able to dual boot!  

# Before you do all those above, you need to read this first:
Only C drive will be able to boot. So You want to fdisk and make 2 logical drives on C (c: and D:). Then format it. You might have to reinstall win98 "before or after" installing win2000.
Good luck...
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
CoolAssCommented:
It is true you need 4 disks to do the installation process, these aren't required to boot into the Win2k Setup.

Again, the Win2k CD is bootable, so follow my instructions and have 4 disks handy for the install.
0
 
SnotFuCommented:
Also, to get your system to boot Windows 98 as the default until you get Win2K working, modify your boot.ini file. This file is found in the "C:" root (your main drive). It will be hidden. Edit it in DOS, or in Windows 98.
Mine looks like the following:

[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect
multi(0)disk(1)rdisk(0)partition(1)\WINDOWS="Microsoft Windows 98" /fastdetect

Some info on the boot.ini file can be found at the following site. This is the web version of your Windows 98 Setup.txt file: http://support.microsoft.com/support/windows/readme/98/setup.asp?LNG=ENG&SA=ALLKB&FR=0

Just edit the part after "default=" to what it should be to load 98.
0
 
drodeyAuthor Commented:
snotfu,
I have edited the boot.ini to default to win98. My question was how do I completely get rid of the dual boot prompt since I currently only have W98 installed?  Do I have to do a SYS C: from W98 boot disk to reset the boot partition back?

aleinss,
Your suggestion sounds like it could be the problem. I do have a DMA 66 chipset running but before I try disabling it, do you know where I can get the updated drivers?

windowsdoors & CoolAss,
I will try installation by booting from CD or disks and post results soon.


0
 
drodeyAuthor Commented:
windowsdoors & CoolAss,
FYI, I still get the same error after booting from the 4 W2K boot disks.

0
 
brodeyCommented:
No, no, no. You are doing it all wrong! You need to kick the computer once at boot, wait untill all setup files have been copied, then cut off the power as soon as you can. If done correctly, your system will not load any operating system, this is fine. Now, insert a boot disk, and format the computer and proceed with the call to windows tech support. Wasn't so hard was it?
0
 
CoolAssCommented:
brodey,

While your answer was funny, it should be posted as a comment. You have now locked the question and decreased the chances of it getting answered for real.

Very inconsiderate.
0
 
Adam LeinssSenior Desktop EngineerCommented:
I checked at http://www.soyo.com.tw/product/6ba+iv.htm.  No Windows 2000 drivers, but it does list your motherboard as using a HighPoint DMA 66 chipset.  They have a NT driver, but it's from 10/99.  Will research further, I believe the Abit corporation already has drivers that fix this for their motherboards.
0
 
Adam LeinssSenior Desktop EngineerCommented:
BTW, here's the Microsoft Knowledgebase article that describes this problem http://support.microsoft.com/support/kb/articles/Q243/0/18.ASP?LNG=ENG&SA=ALLKB&FR=0
0
 
drodeyAuthor Commented:
brodey,
Good try...

Aleinss,
I went into the BIOS and changed the UDMA settings for all 4 controllers (Primary Master/Slave, Secondary Master/Slave UDMA) from Auto to Disabled.  Then, I tried re-installing only to get the same results.  

0
 
drodeyAuthor Commented:
FYI, I contacted Soyo and found the W2K highpoint ATA-66 drivers - www.soyousa.com, click on support, then drivers, then scroll to bottom of page to HighPoint section.  I'll try them and post results later.

0
 
brodeyCommented:
My apologies all around. In no way did i mean any ill harm to drodey or anyone else, and I apreciate the tip coolass.
0
 
drodeyAuthor Commented:
alienss,

I thought I already accepted this answer. Sorry.

Anyway, Soyo did have the updated Highpoint drivers for W2K.  During the installation, I had to load them and after doing so, W2K installed without any problem.

Thanks for the help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

  • 5
  • 3
  • 3
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now