• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 239
  • Last Modified:

Auto-run CD's

I installed a Plextor CD writer, and I must have turned off the auto-run somehow, nothing will work automatically. How do I turn it back on?
Thanks.
0
totem13
Asked:
totem13
1 Solution
 
SwissCheeseCommented:
Start Explorer, and select View/Options/File Type. Scroll through the list until you find a listing for Audio CDs. Highlight it, and select the Edit button. You should see a panel showing the option 'play'. If it's not there, select "New" and put it in. Then select Play & click on the Edit button on this panel. There should be command there.
By defaut, Win95 is set to execute CDPLAYER.EXE with a command parameter of "/play". If that parameter is gone, type it in (without the quotes, of course).
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now