• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 202
  • Last Modified:

Sending/Receiving Email in Outlook 2000

There might be a suimple answer to this, but for some reason it's beyond me....

I have MS Outlook 2000.  When I send an email, it actually sits in my Outbox until I select the "Send/Receive" option on the toolbar. Similarly, I don't receive my messages on a real-time basis, rather Outlook looks for new messages every minute (I set it to do that in the Account properties menu because I couldn't get it to work automatically).

Now, I have Outlook 2000 at work and don't have this problem.  Is there a way around it?  THANKS!
0
katyavp
Asked:
katyavp
1 Solution
 
david_levineCommented:
As Dassa writes, you are probably doing POP3/SMTP Mail at home. It only checks mail every x minutes (as specified). You are running it in my Outlook calls Internet Mail mode. When you are at the office, you are connected to an Exchange server in what Outlook calls Corporate Workgroup mode.

Now, with your mail sitting in the Outbox, you should be able to change it so that it goes out immediately. You need to change the Default account. Go to the Tools menu, then click on accounts, select the account you are using and click the Set as Default option. Close the windows. Not sure if you need to restart Oulook or not for it to take effect.

David

David
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now