FP2000 table background bug fix required

I've been using FP2000 for about 4 months with no problems. However, recently a bug has occured when I try to use a background image in a table or a table cell. The check box is greyed out and even when I insert the correct code into the HTML source FP strips it out..

The funny thing is on another computer with FP2000 loaded everything works perfect!

I have removed and reinstalled a number of times but this does not fix the problem.

I'm beginning to think that FP2000 is not compatable with Windows 98 OS... which is a bit sad but not totally suprising.

I would like to know if anyone else has come accross this problem and if so, how did they fix it?

Best regards

Jack
http://www.askjack.co.uk
jackwheeliebinAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
RMauchConnect With a Mentor Commented:
sorry, should have been an answer:

tools menu, page options, compatibility tab, set the browsers box to custom

0
 
READERCommented:
I have noticed the same thing (with FP2000) but I have no problem in adding a background image to a table or cell in the HTML directly.

One thing you want to watch out for is using table backgrounds with IE. It does not support table/cell backgrounds. A technique to get around this is to set up your table within a (1 cell table). Use background="???.jpg" in the 1 cell table parameters. Then use background="" in the multi cell table parameters within the 1 cell table.

You can see an example of this at http://www.atlanticmgmt.com/dancedk/USopen.htm
See the table at the bottom titled "Out of Town Information".

You should be able to see the table HTML in the source.
0
 
jackwheeliebinAuthor Commented:
Reader, thanks for this, I looked at your page and imported it into FP but once again it striped out the table background images.

I have been talking to other developers and it appears that FP2k will also suddenly stop allowing the insertion of images!! This only ever happens after it's been in use for 6 months.

My contact said he fixed it by using the repair command in OFFICE 2000..

Unfortunately I do not have that as I brought FP2k as a stand alone upgrade.


Still looking for an answer..

BRs

Jack

Jack Coveney
Projects Manager
Web Site Management and Marketing
0
Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

 
READERCommented:
jackwheeliebin

I have had FP2K since it was released overa year ago. It stopped letting me isnert table backgrounds some time ago but still allows inserting images (so far).

I have Office 200 Pro. Do you know how to do the "Repair Command"? I would like to try it and see if it works.
0
 
jackwheeliebinAuthor Commented:
Reader,

I think you run the Office 2k cd setup and from that menu you get the option to re-install or repair.. not to sure on this as I have win98 and only guessing about this from what my other contact said. Please let me know if it does fix.

Jack
0
 
READERCommented:
jackwheeliebin

I tried this and it didn't work.

Office 2000 is very tricky. I deleted it in Add/Remove last night and tried to re-install it. It screwed up my entire system. I had to re-install Win98 and I'm still trying to straighten things out. I think Office 2000 weaves itself throughout ones whole system.

I am not going to use it anymore.

Not having the background option show up in the tables setup box is not that big a deal. I can just put it in via HTML.

Not being able to insert a graphic is another thing. Have you considered re-installing Frontpage? Hopefully it won't be as big a disaster as Office 2000. I am going to have to re-install my copy as Office 2000 went in and made some changes to it and its not working right.
0
 
jackwheeliebinAuthor Commented:
Oh %*^$£%% hell..... reader!!

I hope you have not lost any work.. those morons at MS who release a product BEFORE >>>>ALL<<<< the bugs are known.. well at least most of them deserve locking up!

Tell you what... pop up another answer and I'll give you the points...

Best I can do mate!

Best regards

Jack

0
 
RMauchCommented:
tools menu, page options, compatibility tab, set the browsers box to custom
0
 
jackwheeliebinAuthor Commented:
Thank you (smiling) so simple...

Jack's BACK in action LOL

BR's

Jack
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.