Solved

WINDOWS 98 SE SHUT DOWN PROBLEM

Posted on 2000-03-27
12
224 Views
Last Modified: 2013-12-28
WINDOWS 98 SE JUST HANG AT THE SHUT DOWN LOGO WHEN I INITIATE SHUT DOWN,
MICROSOFT SHUTDOWN PATCH 4656us8.exe DOES NOT WORK
DO YOU HAVE A SOLUTION
TKS
BRIAN
0
Comment
Question by:brianerick
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
12 Comments
 
LVL 2

Expert Comment

by:AdamWoodland
ID: 2661661
Click Start | Run and type in msconfig.

Click the advanced button at the bottom of the window and inside the new window should be an option 'Disable fast shutdown'. Select it and do a couple of reboots and shut downs and see if that helps.

Do you have a network card installed, as on my laptop that causes log shut down times, but will shut down eventually.
0
 
LVL 7

Expert Comment

by:sorgie
ID: 2661728
The above should fix tyour problem. If not try ctrl-alt-delete before you shutdown and end task on all but systray and explorer and see if it shutsdown OK
If it does then one of the running programs is causing the problem.
0
 

Expert Comment

by:TokeMUp
ID: 2661826
Brainerick,

It is a known problem, go online open internet explorer, go to tools and select windows update.
it wil provide you with the update for you shut down problem and other updates.

good luck
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 14

Expert Comment

by:smeebud
ID: 2662224
0
 
LVL 12

Expert Comment

by:Patricia Siu-Lai Ho
ID: 2662515
brianerick, what kind of computer that you've?    pslh
0
 

Expert Comment

by:larry_eisenstein
ID: 2662553
If its a new computer, chances are one of a few things to try:

1. Boot into Safe Mode and Shutdown; if it shuts down, the problem is a software issue.
  A.Try Disabling power management in BIOS and in System Properties
  B.Look for IRQ conflicts
  C. Try Windows Update from Start Menu

**D.If you have AGP card, remove any cards from PCI slot next to it. (This clears up a lot of problems)


If it doesn't shutdown from Safe Mode, one of your devices is causing the problem.
0
 

Expert Comment

by:kinwong
ID: 2662620
If all else fails this might be the solutions your looking for.

In the Bios
 Pci configuration - If the
 OS = no then change it to OS = yes.    In the POWER MANAGEMENT Disable all WAKE  UP CALLS.
 Give the Video card a IRQ instead of  defult or auto. most video cards should have a set IRQ instead of the defult.

In windows
 make sure all driver's are loaded in its newest version with can be found in
http://windrivers.com.

If you find that your having problems shutting down after you have loaded each program , then load each one by one and restart your computer after each one has been succesfully loaded.
0
 

Expert Comment

by:kinwong
ID: 2662627
kinwong changed the proposed answer to a comment
0
 

Expert Comment

by:kinwong
ID: 2662629
If all else fails this might be the solutions your looking for.

In the Bios
 Pci configuration - If the
 OS = no then change it to OS = yes.    In the POWER MANAGEMENT Disable all WAKE  UP CALLS.
 Give the Video card a IRQ instead of  defult or auto. most video cards should have a set IRQ instead of the defult.

In windows
 make sure all driver's are loaded in its newest version with can be found in
http://windrivers.com.

If you find that your having problems shutting down after you have loaded each program , then load each one by one and restart your computer after each one has been succesfully loaded.
0
 
LVL 7

Accepted Solution

by:
WiZaRd earned 100 total points
ID: 2663349
Go to control panel-power management
Set to Always On & Never Never Never
In advanced set "when I press the power button" to Shutdown

0
 
LVL 1

Expert Comment

by:bertchen
ID: 2663717
Do u have MSDLC installed ??
0
 

Expert Comment

by:Eliteman
ID: 2663868
I have found that MS plus for both win98 and win95 cause the lockup problems but withou them I have no shutdown problems. :)
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A project that enables an administrator to perform actions within a user session context not just at the time of login but any time later on day(s) or week(s) later.
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question