Solved

Calandar view question

Posted on 2000-03-28
5
197 Views
Last Modified: 2013-12-18
I have a calandar view built to show documents in a local database but when I add a new document it does not show up, even though it shows when i refresh the the calandar view from the design menu as well as a similar view that is not calandar based.
0
Comment
Question by:sbaek
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 

Expert Comment

by:sam_clayton
ID: 2666461
I'm sure I posted an answer to this, but it isn't showing!!!

Anyway what I said was that you should make sure the first field in the view is of date-time type on the document.
If it isn't the doc will show in a similar non-calendar view and in the view design BUT NOT in the calendar type view.
You should check this NOT by looking at the form designs but by using the document properties in the view.
This is because no matter if the field is date-time on the form, if it is populated by text data it will be a text field.
hope this helps.
Sam
0
 

Author Comment

by:sbaek
ID: 2671072
Adjusted points from 100 to 200
0
 

Author Comment

by:sbaek
ID: 2671073
The first field in the view is of date time.  I had originally imported some documents and they show up without any problems.  I've also added documents in the past without any problems but have recently found that it is no longer workign.  I think I understand what you are trying to say, and I checked the date field in the document properties of the documents that show up as well as documents that do not show up and I don't see any difference in the fields.  I don't see how the date field could be populated with a text data since it is a date time field in a layout and is chosen with the little calandar drop boxes.  Any additional help would be apprciated.  Thanks in advance.
0
 

Author Comment

by:sbaek
ID: 2671121
I figured out the problem.  For some reason I had the date time field sorted in decending order and changing this to ascending order seemed to fix the problem.  Thanks any ways.  Sam if you will post a reply to my question again I will go ahead and give you the points for helping me out.  Thanks again.
0
 

Accepted Solution

by:
sam_clayton earned 200 total points
ID: 2672157
If you have a look in the notes help on setting up a calendar view it says that the first column should be sort ascending.

Cheers,
Sam
PS Cheers for the points m8
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

For beginners of Lotus Notes user this is important to know about the types of files and their location supported by IBM Notes. Mostly users are unaware about how many file types are created and what their usages are. This Article is fully dedicated…
IBM Notes offer Encryption feature using which the user can secure its NSF emails or entire database easily. In this section we will discuss about the process to Encrypt Incoming and Outgoing Mails in depth.
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…
In this video we outline the Physical Segments view of NetCrunch network monitor. By following this brief how-to video, you will be able to learn how NetCrunch visualizes your network, how granular is the information collected, as well as where to f…

628 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question