Solved

How to connect automatically to internet

Posted on 2000-03-28
17
234 Views
Last Modified: 2013-12-28
When I choose the icon to start the internet, via my ISP, the Dial-up Connection box comes up with User name, Password, a box to Save password, and a box to Connect automatically. I check both boxes, but the "Connect automatically" box doesn't stay connected, and every time I have to point to the Connect button. This is not a big problem, but I am tring to set up a Virus update at night, and I can't seem to make Connect automatically work. I am using Windows 98 2ND edition. What am I doing wrong?
0
Comment
Question by:jtalbot_2000
  • 6
  • 3
  • 2
  • +6
17 Comments
 
LVL 7

Expert Comment

by:jjeff1
ID: 2665978
I believe you need to have the system set to use Windows Logon instead of Client for Microsoft Networks as your primary network logon.

Right lick on network neighborhood and choose properties, try changing that and see what happens.

You might also need to delete your *.pwl files in the windows directory.

Jeff
0
 

Expert Comment

by:larry_eisenstein
ID: 2667140
Go in the Internet Options in Explorer, then connections, and there should be an option to Connect as Needed
0
 

Author Comment

by:jtalbot_2000
ID: 2671178
Adjusted points from 50 to 100
0
Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

 

Author Comment

by:jtalbot_2000
ID: 2671179
I tried both jjeff1 and larry eisentein suggestions. I still have the problem. I changed to Windows Logon, and also from Larry eisenstein, I changed chose the option to Connect as Needed. I did one at a time, but it didn't seem to make a difference. I checked and had one .pwl file and renamed it to see what would happen. Then, I also had to key in the password each time, it wouldn't save that either. Maybe the .pwl file is the problem, but I don't know how to solve it. Thanks, and I am open for any other Ideas. I should also say that I only have one ISP defined and it is the default.
0
 
LVL 1

Expert Comment

by:Zaranthos
ID: 2671790
Go to the DOS prompt C:\Windows and type del *.pwl

That will delete all your password files.

Then edit System.ini and delete all the entries in the Passwords section.


Sometimes this fixes this type of problem.
0
 

Expert Comment

by:rbassett
ID: 2671890
This should solve the dropped password, (but only after you actually connect once):

In order to save the password you need to have 'client for Microsoft Networks' installed. To do so got to start -> setting -> control pannel -> network. Hit add - select client - hit add - select Microsoft - select Client for Microsoft Networks - hit ok. You may be asked to insert the win9x CD.
Good luck

 
0
 

Author Comment

by:jtalbot_2000
ID: 2673125
Adjusted points from 100 to 150
0
 

Author Comment

by:jtalbot_2000
ID: 2673126
rbassett, I added 'client for Microsoft Networks' and also did what Zaranthos stated, deleting my .pwl file. There was only one, and I renamed it so if needed I could get back to it. I also removed the entries in the Password section ot System.ini. Again there was only one entry. After that I signed onto the internet, and signed back off. I tried to sign on again, and it again asked for my password etc. I may also point out I could get to the internet, but my home page (my ISP), doesn't come up. I can go elseware on the internet. I checked the System.ini file after, and there is still no entry in the Passwords section. I guess I still have the problem.
0
 

Expert Comment

by:hahn313
ID: 2673646
do you have a shortcut  from my computer/Dail-up Networking/Your ISP
or are you clicking on netscape/IE to start you internet

I found out that unlike win95 in the above  it will not do auto-dial up   but if i go to Control Panel/Internet Options/Connection/Always Dail My Default Connection      Will work
0
 
LVL 1

Expert Comment

by:Zaranthos
ID: 2673931
Sounds to me like your dial up netorking is messed up.

Delete all entries in the dial up networking folder.

Go to control panel and add-remove programs and remove dial-up-networking and direct cable connection.

Go to network in the control panel (or on your desktop) and remove tcp/ip and dial up adaptor.

Reboot.

In network, add dial-up adaptor and tcp/ip (microsoft).

reboot (don't you love windows).

Add remove programs and add dial-up networking.

Recreate your dial-up networking setup in the dial-up networking folder.  The only protocols you should have selected are tcp/ip and you shouldn't need log onto network checked.

Your primary network logon should be set to Windows logon in the network settings unless you are logging into an NT network.
0
 

Expert Comment

by:XMR_BeaNSX
ID: 2674546
try going into the dial-up networking in my computer then goto connections then settings uncheck prompt for information before dialing (after you are sure that your password is saved)  and click dont prompt to use dial-up networking. then under internet explorer goto tools | internet options | connections click dial whenever a network connection not present.  make sure the settings are correct for the default connection. hopefully this should help.
0
 

Expert Comment

by:diuqil
ID: 2676941
Okay, this doesn't seem to be the flavour of all the other replies.  If you just want it to dial up to your ISP.  Give windows scripting host a go.  Chuck that in Scheduled Task for the time you want it to connect.

Dunno exact syntax ;) Check the MS website or search on the net.

Another option would be to setup your browser to autodial the net.  Put your browser in Schedule Tasks section. For the update time. Set your browser to hangup after an hour, or however much time you need to update your virus definitions.

If you having problems with IE, usually the best thing to do is reinstall it. :)
0
 

Expert Comment

by:diuqil
ID: 2676942
Oh yeah. You won't be able to save password and auto connect if you don't log into your computer properly.  Eg.  If a dialogue prompts you for a password, enter a valid one....if you just press escape it will not save ya passwords.

Hope this helps ya out.

0
 
LVL 1

Expert Comment

by:Zaranthos
ID: 2677088
If you leave the Windows password blank when your network is set to Windows Login and just press enter (no password) it will not prompt you for a password again but will still save internet passwords.  Leaving the password field blank is better in most cases because unless you have to log into a server the password field is worthless.
0
 

Author Comment

by:jtalbot_2000
ID: 2677720
I have a blank for my Windows password. Also, I have tried everything people have suggested, without sucess. I backup on tape, and have an old system tape of December. I think I'll try this because back then I think it was working OK
0
 

Author Comment

by:jtalbot_2000
ID: 2678578
I reloaded my system, and it still gave me the same problem. Then just for kicks, I put the check in the Connect Automatically box and closed the window instead of hitting connect. The next time I tried to sign on, it worked automatically. Maybe its a problem with my system, but my sign-on problem is gone.I want to thank everyone for giving me ideas, I tried all of them.
0
 

Accepted Solution

by:
MuzzaMan earned 150 total points
ID: 2840190
Hi

Try this

Start > Settings > Control Panel > Internet Options > Connection

Where it says "Connect using a modem" click settings.

Select your dial-up networking connection and type in your user name and password underneath.

Click OK.

Hope it works for you ... Good luck

MuzzaMan
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
sleep laptop 20 71
Problem to file 13 55
enabling cortana on Windows 10 6 20
psched 3 18
Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
If you get continual lockouts after changing your Active Directory password, there are several possible reasons.  Two of the most common are using other devices to access your email and stored passwords in the credential manager of windows.
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question