• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 146
  • Last Modified:

Trying to connect automatically to internet

Using Windows 98 2ND edition to connect automatically to the internet. When the Dial-up Connection box is displayed,with the User name, and Password filled in, I checked both the Save Password and Connect automatically, but the check doesn't stay in the Connect automatically box. This means I have to press the connect button with my mouse to connect. This is no problem, except when I am doing an unattended update at night. My system won't connect unless the connect button is pressed with the mouse. I did it this way at one time, but I must of changed something for the Connect automatically box not to work anymore. What do I have to do to make this work the was I want it to?
0
jtalbot_2000
Asked:
jtalbot_2000
1 Solution
 
green_smartieCommented:
have you checked in the control panel - internet options - connections - dial when ever a network connection cannot be found? do you have more than one set of dial up settings (different isp?)

what you said you were doing should really work.... have you tried changing it then restarting the machine?
0
 
MuzzaManCommented:
The only things i can think of are what green_smartie has said. What you have done SHOULD work.
0
 
DracosCommented:
Hi there.
I agree with what smartie said. I have another solution - try creating a new Dial-Up Connection - it might work.

Good Luck.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now