• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 183
  • Last Modified:

user logon

How do you make/enable "Dont display last user logon" in Win2000?
0
Sendo
Asked:
Sendo
1 Solution
 
gloggCommented:
on the start menu go to administrtive tools chose local security policy... on left side open local policies then security options on right about half way down you will see the.. dont display last user name in logon screen.. double click and chose option...thats it
0
 
SendoAuthor Commented:
Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now