Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 216
  • Last Modified:

Terminfo Incorect

I am running RedHat 6.1 on an AMD 400 Mhz puter w/ 128 MB ram.  It has an uptime of 93 days with no problems.  Just today I logged in on the box using TTY1 and it won't let me use programs like info, or pico, or anything that requires anything other than a dumb terminal.  I know it is set to a dumb terminal, and so are all my other tty*.  What or where do I edit so that linux recognizes the terminal correctly, other than a dumb terminal?

Bo0gs
0
boogs
Asked:
boogs
  • 2
1 Solution
 
jlevieCommented:
I don't know why it doesn't know the terminal type, but you can easily set it with "echo TERM=your-term-type". It's not obvious from your question what the terminal type should be. On the console it would be "linux".
0
 
boogsAuthor Commented:
sorry, it was on the console.  set to dumb...i was ignorant in asking, right after i hit post i figured it out...here your points :)
0
 
boogsAuthor Commented:
Thnx
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now