Solved

unusual logon password blues

Posted on 2000-04-03
11
208 Views
Last Modified: 2013-12-28
I'm running win 98 first edition on a Gateway PII 350 with 64mb. Got the windows password request at logon. What is unusual is that none of the fixes offered by experts in the past -- I have browsed past answers, seem to work. I have deleted all .pwl files. They reappear after the next bootup. I don't enter a password and click Ok, back it comes next time (same with cancel or enter). I am on windows logon. I have no passwords in my folder, I have ticked enable all users etc etc. I tried editing the register and changing the logon script value to 0000 01 and all that did was give an extra logon request, this time from windows networking. I have Tweakui installed and tried their paranoia column, clicking in clear last user at log on box.
I used to have this problem a year ago and solved it somehow. I recently reinstalled win 98 and have the problem back. I can't remember what I did but is it possible it had something to do with Netscape user profile?
Please help.
0
Comment
Question by:davidtoo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
11 Comments
 
LVL 3

Expert Comment

by:MikeRenz
ID: 2679361
did you go to your 'passwords' control panel and 'set your windows password' to blank for the new password?

Are you trying to get rid of the winows logon completely?
0
 

Author Comment

by:davidtoo
ID: 2679390
Mike I have set the password to blank and yes I wish it would disappear forever.
thanks
0
 
LVL 3

Expert Comment

by:MikeRenz
ID: 2679424
do you have your 'user profiles' tab of your users control panel set to 'all users use same desktop preferences'


and have no actual users in your users control panel?
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:davidtoo
ID: 2679449
mike
 correct
0
 
LVL 3

Expert Comment

by:MikeRenz
ID: 2679526
remove the 'client for microsoft networks' component from your networks control panel
0
 
LVL 2

Expert Comment

by:AdamWoodland
ID: 2679656
Make sure that the Primary Logon is set to Microsoft Faimily Logon in the Network Control Panel
0
 
LVL 5

Accepted Solution

by:
PLansdowne earned 200 total points
ID: 2679706
The setting you want to change in TweakUI is not under the paranoia tab but instead under the Network tab.  You must check is "Log on automatically at system startup".  

Also under Network in control panel, your primary network logon should be set to Windows Logon.
0
 
LVL 1

Expert Comment

by:hari_kp
ID: 2679805
Hello, You are doing it wrong. Firstly in users, set the option that says all users use the same settings. Then, when windows asks for a logon, type your name as the name, and in password, do not type anything, and press "OK", You will never be prompted for a password again. But, if you press escape or cancel, you will keep on getting the password.
0
 
LVL 14

Expert Comment

by:smeebud
ID: 2679969
Get Rid of the Logon Screen

Whether or not you're on a local area network, odds are you don't really need the little
logon (login) screen asking for your username and password that comes up when
starting Windows 98. To remove this prompt, follow the following directions:

If you don't have multiple users configured:
Open Control Panel, and double-click on the Network icon.
From the list entitled Primary Network Logon:, choose Windows Logon, and press OK.

Note: If this doesn't work, make sure you didn't initially configure a password for yourself.
If you did, Windows 98 will always require it. Double-click on the Passwords icon in
Control Panel to choose nothing (leave it blank) for your password.

If you do have multiple users configured:

Run the Registry Editor (REGEDIT.EXE).
Open HKEY_LOCAL_MACHINE\ Network\ Logon.
Double-click on the Process Logon Script value, and change the data from 0000 00 to 0000 01

0
 
LVL 2

Expert Comment

by:ajmcgarry
ID: 2681082
Try this simple but effective solution.

Go to this key in the registry.
\HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net

There should be values there like LoadRMDrivers, Netcard, and Transport, just to be sure your in the right place.

Add a new BINARY value named "autologon" and give it a datavalue of 0 (zero). There should now be no logon screen.
0
 

Author Comment

by:davidtoo
ID: 2681335
200 points and a virtual gouda cheese to you PLansdowne from a happy man in Holland who can now boot his computer, make a cup of coffee and get right to work. It was the tweak ui setting that did it.  Amazing how simple it can be. I'm also amazed at the quantity of other answers I received from "experts" who didn't read through my question. There were a number of suggestions telling me to do things I said I'd already tried. Nonetheless, once again experts exchange solved my problem with speed and a minimum of hassle. Thanks guys!
davidtoo
0

Featured Post

Flexible connectivity for any environment

The KE6900 series can extend and deploy computers with high definition displays across multiple stations in a variety of applications that suit any environment. Expand computer use to stations across multiple rooms with dynamic access.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A small collection of useful tips and tricks for Windows 10 users that I decided to write as a result of recent questions that were asked and answered at Experts Exchange. Two short video tutorials included. Enjoy..
Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question