Boot up problem

I am working on a friends pc its a IBM Aptiva. He said he was playing some DOS games and the last time he left a game it wouldn't boot up. I starts the bootup process goes to a Atpiva splash screen and then to your screen to select safe mode or dos mode or command prompt ect. At the bottom it ask do you want to go back to windows and leave dos mode. If you say yes it just reboots and cycles to the same place every time. You can go into safe mode ok but don't see any problems there. How do I short of formating and starting over get out of this reboot loop it seems to be in.
jayruAsked:
Who is Participating?
 
RheiniluomaConnect With a Mentor Commented:
Even easier, just rename the Autoexec.bat to *.bak and config.sys to config.bak.

When the system boots back up it should go right in to Win 98.

Unless you are specifically loading them for DOS mode compatibility, you usually do not need anything at all in either file to run everything properly.
0
 
AjninCommented:
check your autoexec.bat there is a line in there that is most likely causing this problem. Try adding a rem statement infront of each command till you pinpoint it.
0
 
jayruAuthor Commented:
Ajnin,
No lines in autoexec that would cause this. It is somehow staying in dos mode.
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
hewittgCommented:
Jay,
Just a thought.  Check your msdos.sys located in your root directory file and see if anything is out of the norm.

Glenn
0
 
jjcontactCommented:
I also thought this was an Autoexec.bat problem.  See if you get any ideas looking at this URL

http://support.microsoft.com/support/kb/articles/Q138/9/96.ASP

I'd try the typing EXIT at the command prompt and if that doesn't do it then seeing if there is the /w switch and then look at the root for .wos files or .pif files. Somewhere you should see something on the root that doesn't belong and this article can help you figure it out.
0
 
hari_kpCommented:
In the Msdos.sys file in the root directory, find a line called bootgui, If the value is 0, then the system boots only to dos. Set it to 1. and Before that change msdos.sys file settings using attrib.
attrib -s -h msdos.sys

after you change it again
attrib +s +h
0
 
hewittgCommented:
Jay,
Look at this also

In the msdos.sys file,
check this

BootFailSafe=0 (which is disabled)
0
 
locke_aCommented:
What game is it?  Have you tried looking on the website for any known problems with that game and an Aptiva or anything of that sort?  You said that you CAN boot in safe mode... What do you find then?
0
 
coxlCommented:
Try Running the MSCONFIG utility -
Start/Run/MSconfig

You can disable the whole Autoexec.bat and Config.sys files or line by line. You can also disable devices, etc in the System.ini or Win.ini file that may be causing problems when starting. This will let you troubleshoot the problem easier.
0
 
WiZaRdCommented:
I had the same problem on my workbench last week (for a couple of minutes). Typed exit at prompt & went back to Windows no problems.
My guess jjcontact is spot on.
0
 
jayruAuthor Commented:
Sorry It took so long but i've been gone. THanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.