?
Solved

Password Logon

Posted on 2000-04-05
3
Medium Priority
?
258 Views
Last Modified: 2013-12-28
I am running a PC without a network, one Pc, and have the network logon passeord show up every time win98 starts. How do I get it to automatically logon for me with out me typing in the password.. do i need to delete the password as well?
0
Comment
Question by:Moysh
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 2

Expert Comment

by:hemorris
ID: 2687497
Open the control panel, select the Network icon.  In the next window in the "Primary Network Logon" area select "Windows Logon".  It will reboot and if it asks you to Logon do not enter any user or password click ok and you shouldn't see the logon request again.
0
 
LVL 5

Expert Comment

by:nfroio
ID: 2687911
You may also need to remove the *.pwl files from your system and your registry.

for the windows *.pwl files, do a Find Files/Folder, and put *.pwl in the search parameter.

for the registry, follow this:

Automatic Logon without Name or Password (Windows 9x)
This setting allows Windows clients to logon without entering a user name or password, therefore bypassing the logon box.

1. Using Regedit, open the key below.

2. Create a new String Value, and name it 'Default Password'.

3. Modify the data of 'Default Password' to match the default users password.

The default username is stored at:
[HKEY_LOCAL_MACHINE\Network\Logon] - Username

4. Reboot and the system should automatically logon.

Note: The password is stored in clear text, therefore anyone with access to the registry can see the default password!

Registry Settings:
Key: [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Winlogon]
Value Name: Default Password
Data Type: REG_SZ

Hope that will help sort it for you...

nfroio
0
 
LVL 1

Accepted Solution

by:
caramilk earned 150 total points
ID: 2688814
go into network properties and under primary network logon choose
windown logon then reboot your system

If this doesn't work download tweakUI and install it
go into control panel, tweakui and then under the network tab
type in your userid & psw
this will login automatically every time now

Hope this helps
0

Featured Post

WordPress Tutorial 1: Installation & Setup

WordPress is a very popular option for running your web site and can be used to get your content online quickly for the world to see. This guide will walk you through installing the WordPress server software and the initial setup process.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
Configuring Remote Assistance for use with SCCM
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question